locked
WHS PP3 still not doing auto backup on win 7 64 bit client.. RRS feed

  • Question

  • I have not been able to get WHS to do a scheduled backup on my win 7 64 bit client.  I assumed it was limitation of PP2 so I patiently waited for PP3 release.  have now installed PP3 on WHS and uninstalled/reinstalled connector on client to ensure PP3-level connector.  able to do manual backup and the PC and WHS see each other on the network, but  scheduled backup don't happen.  During the scheduled backup time the client wakes up from sleep; the WHS wakes up from hibernation via LightsOUT add-in; but both just sit there and no backup happens.  thought i found the problem yesterday when examining WHS event viewer that said server was unable to renew IP address.  I went into my router and reset lease time to 48 hours AND gave the the WHS a static IP address.  now i no longer get the IP address error, but still automated backup doesn't happen. only abnormality in event viewer is notice about "WinHTTP Web Proxy Auto-Discovery Service has been idle for 15 minutes, it will be shut down" and "The WinHTTP Web Proxy Auto-Discovery Service suspended operation" but from i understand this isn't an issue here (??).  no other error logs or events that indicate any failure

    I figure there must be a simple problem and fix here i am overlooking for why my WHS is not executing the scheduled backup given both the WHS and client wake up, see each other on the network, can access shared folders, can perform manual backup, etc...but simply won't do scheduled back up.

    any suggestions, thoughts or tips are appreciated!  thanks.

    tad
    Saturday, November 28, 2009 4:50 PM

All replies

  • I have not been able to get WHS to do a scheduled backup on my win 7 64 bit client.  I assumed it was limitation of PP2 so I patiently waited for PP3 release.  have now installed PP3 on WHS and uninstalled/reinstalled connector on client to ensure PP3-level connector.  able to do manual backup and the PC and WHS see each other on the network, but  scheduled backup don't happen.  During the scheduled backup time the client wakes up from sleep; the WHS wakes up from hibernation via LightsOUT add-in; but both just sit there and no backup happens.  thought i found the problem yesterday when examining WHS event viewer that said server was unable to renew IP address.  I went into my router and reset lease time to 48 hours AND gave the the WHS a static IP address.  now i no longer get the IP address error, but still automated backup doesn't happen. only abnormality in event viewer is notice about "WinHTTP Web Proxy Auto-Discovery Service has been idle for 15 minutes, it will be shut down" and "The WinHTTP Web Proxy Auto-Discovery Service suspended operation" but from i understand this isn't an issue here (??).  no other error logs or events that indicate any failure

    I figure there must be a simple problem and fix here i am overlooking for why my WHS is not executing the scheduled backup given both the WHS and client wake up, see each other on the network, can access shared folders, can perform manual backup, etc...but simply won't do scheduled back up.

    any suggestions, thoughts or tips are appreciated!  thanks.

    tad
    Does it work if you don't put your server in hibernation?
    Saturday, November 28, 2009 5:01 PM
    Moderator
  • it does appear to be hibernation related.  if i reboot the WHS and keep it up; then it does the scheduled backup.  if it wakes up from hibernation via LIghts Out add-in then it is not doing the scheduled backups.  all worked fine when i had XPO clients.  the issues seems to have come up since i migrated to win 7 64 bit.
    Saturday, November 28, 2009 9:08 PM
  • meant to say XP clients above...(not XPO).  
    Saturday, November 28, 2009 9:09 PM
  • Definitely is an issue with the WHS coming out of hibernation.  Everything works fine if I keep the server running; but when using LIghtsOut add-in to wake and resume hibernation it won’t do the scheduled back up.  This worked fine when my clients were running XP and the WHS was on PP2.  Now on PP3 and with win 7 the server just sits there and won’t initiate a scheduled back up. 

     

    Would appreciate any thoughts of tips of things to check.

     

    Thanks

     

    Sunday, November 29, 2009 4:31 PM
  • Windows Home Server doesn't initiate backups from the server, but from the client. That said, if you believe the issue is related to hibernation, and you're using Lights Out to put your server into hibernation, you should probably contact the author of that add-in.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, November 29, 2009 5:30 PM
    Moderator