none
Licensing Data: Error: 0x1AD | Windows Activation: Status Not available Product ID: Not available. RRS feed

  • Question

  • Hi All,

    I've been trying to fix my licensing issue off and on for months now.  Finally decided to turn to you in hopes of finding a fix without having to resort to a reinstall.

    MGADiag gives me the following info:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE22
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-MDCPK-DP3PX-K7742
    Windows Product Key Hash: M7EyouanAHs2CcpT7p98fHgDH0w=
    Windows Product ID: 00359-030-0188506-85169
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {34782136-EEAD-45D9-92BF-B854A75558F8}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.150316-1654
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: E:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{34782136-EEAD-45D9-92BF-B854A75558F8}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-K7742</PKey><PID>00359-030-0188506-85169</PID><PIDType>5</PIDType><SID>S-1-5-21-396975927-1008225033-1417728075</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>Z68X-UD5-B3</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F10</Version><SMBIOSVersion major="2" minor="4"/><Date>20120221000000.000000+000</Date></BIOS><HWID>B5F43407018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>10EC7023FA83738</Val><Hash>ucB8d/ECKL0s6fscWSE1H0x7rAw=</Hash><Pid>81602-924-4435104-68084</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    On a computer running Microsoft Windows non-core edition, run 'slui.exe 0x2a 0x1AD' to display the error text.
    Error: 0x1AD

    Windows Activation Technologies-->
    HrOffline: 0x8004FE22
    HrOnline: N/A
    HealthStatus: 0x0002000000000000
    Event Time Stamp: 8:12:2015 03:18
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered Service: sppuinotify


    HWID Data-->
    HWID Hash Current: NAAAAAIAAgABAAEAAgACAAAAAQABAAEAHKJo9cCucRc+AkglNO+yj9Acje+Q4QC2rLEucw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            GBT           GBTUACPI
      FACP            GBT           GBTUACPI
      HPET            GBT           GBTUACPI
      MCFG            GBT           GBTUACPI
      MSDM            GBT           GBTUACPI
      ASPT            GBT           PerfTune
      SSPT            GBT           SsptHead
      EUDS            GBT           
      MATS            GBT           
      TAMG            GBT           GBT   B0
      SSDT            INTEL        PPM RCM
      MATS            GBT           

    ____________________________________________

    Running CHKDSK shows no errors.

    ____________________________________________

    SFC /SCANNOW is not able to fix errors:

    C:\Users\xxxxxxxxxxxx>sfc /scannow

    Beginning system scan.  This process will take some time.

    Beginning verification phase of system scan.
    Verification 0% complete.
    Windows Resource Protection found corrupt files but was unable to fix some of them.
    Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
    C:\Windows\Logs\CBS\CBS.log

    ____________________________________________

    CBS.log shows the following:

    2015-10-14 06:52:09, Info                  CBS    Starting TrustedInstaller initialization.
    2015-10-14 06:52:09, Info                  CBS    Loaded Servicing Stack v6.1.7601.17592 with Core: C:\Windows\winsxs\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\cbscore.dll
    2015-10-14 06:52:09, Info                  CSI    00000001@2015/10/14:10:52:09.497 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7feecbaf0ad @0x7feece69849 @0x7feece334e3 @0xff2de97c @0xff2dd799 @0xff2ddb2f)
    2015-10-14 06:52:09, Info                  CSI    00000002@2015/10/14:10:52:09.501 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7feecbaf0ad @0x7feeceb6816 @0x7feece82aac @0x7feece335b9 @0xff2de97c @0xff2dd799)
    2015-10-14 06:52:09, Info                  CSI    00000003@2015/10/14:10:52:09.501 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x7feecbaf0ad @0x7fefafc8738 @0x7fefafc8866 @0xff2de474 @0xff2dd7de @0xff2ddb2f)
    2015-10-14 06:52:09, Info                  CBS    Ending TrustedInstaller initialization.
    2015-10-14 06:52:09, Info                  CBS    Starting the TrustedInstaller main loop.
    2015-10-14 06:52:09, Info                  CBS    TrustedInstaller service starts successfully.
    2015-10-14 06:52:09, Info                  CBS    SQM: Initializing online with Windows opt-in: False
    2015-10-14 06:52:09, Info                  CBS    SQM: Cleaning up report files older than 10 days.
    2015-10-14 06:52:09, Info                  CBS    SQM: Requesting upload of all unsent reports.
    2015-10-14 06:52:09, Info                  CBS    SQM: Failed to start upload with file pattern: C:\Windows\servicing\sqm\*_std.sqm, flags: 0x2 [HRESULT = 0x80004005 - E_FAIL]
    2015-10-14 06:52:09, Info                  CBS    SQM: Failed to start standard sample upload. [HRESULT = 0x80004005 - E_FAIL]
    2015-10-14 06:52:09, Info                  CBS    SQM: Queued 0 file(s) for upload with pattern: C:\Windows\servicing\sqm\*_all.sqm, flags: 0x6
    2015-10-14 06:52:09, Info                  CBS    SQM: Warning: Failed to upload all unsent reports. [HRESULT = 0x80004005 - E_FAIL]
    2015-10-14 06:52:09, Info                  CBS    No startup processing required, TrustedInstaller service was not set as autostart, or else a reboot is still pending.
    2015-10-14 06:52:09, Info                  CBS    NonStart: Checking to ensure startup processing was not required.
    2015-10-14 06:52:09, Info                  CSI    00000004 IAdvancedInstallerAwareStore_ResolvePendingTransactions (call 1) (flags = 00000004, progress = NULL, phase = 0, pdwDisposition = @0xfefaa0
    2015-10-14 06:52:09, Info                  CSI    00000005 Creating NT transaction (seq 1), objectname [6]"(null)"
    2015-10-14 06:52:09, Info                  CSI    00000006 Created NT transaction (seq 1) result 0x00000000, handle @0x1f8
    2015-10-14 06:52:09, Info                  CSI    00000007@2015/10/14:10:52:09.505 CSI perf trace:
    CSIPERF:TXCOMMIT;107
    2015-10-14 06:52:09, Info                  CBS    NonStart: Success, startup processing not required as expected.
    2015-10-14 06:52:09, Info                  CBS    Startup processing thread terminated normally
    2015-10-14 06:52:09, Info                  CSI    00000008 CSI Store 1304768 (0x000000000013e8c0) initialized
    2015-10-14 06:52:10, Info                  CSI    00000009 [SR] Verifying 100 (0x0000000000000064) components
    2015-10-14 06:52:10, Info                  CSI    0000000a [SR] Beginning Verify and Repair transaction
    2015-10-14 06:52:10, Info                  CSI    0000000b Repair results created:
    POQ 0 starts:
     
    POQ 0 ends.
    2015-10-14 06:52:10, Info                  CSI    0000000c [SR] Verify complete
    2015-10-14 06:52:11, Info                  CSI    0000000d [SR] Verifying 100 (0x0000000000000064) components
    2015-10-14 06:52:11, Info                  CSI    0000000e [SR] Beginning Verify and Repair transaction
    2015-10-14 06:52:11, Error                 CSI    0000000f (F) STATUS_OBJECT_NAME_NOT_FOUND #570692# from Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysCreateFile(flags = (AllowSharingViolation), handle = {provider=NULL, handle=0}, da = (SYNCHRONIZE|FILE_READ_ATTRIBUTES), oa = @0xcbc620->OBJECT_ATTRIBUTES {s:48; rd:NULL; on:[101]"\??\C:\Windows\WinSxS\amd64_1394.inf.resources_31bf3856ad364e35_6.1.7600.16385_en-us_beafdf583b909e3f"; a:(OBJ_CASE_INSENSITIVE)}, iosb = @0xcbc600, as = (null), fa = 0, sa = (FILE_SHARE_READ|FILE_SHARE_WRITE|FILE_SHARE_DELETE), cd = FILE_OPEN, co = (FILE_SYNCHRONOUS_IO_NONALERT|0x00004000), eab = NULL, eal = 0, disp = Invalid)
    [gle=0xd0000034]
    2015-10-14 06:52:11, Error                 CSI    00000010@2015/10/14:10:52:11.043 (F) d:\win7sp1_gdr\base\wcp\sil\merged\ntu\ntsystem.cpp(2057): Error STATUS_OBJECT_NAME_NOT_FOUND originated in function Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysCreateFile expression: (null)
    [gle=0x80004005]
    2015-10-14 06:52:11, Error                 CSI    00000011 (F) STATUS_OBJECT_NAME_NOT_FOUND #570691# from Windows::Rtl::SystemImplementation::CDirectory::OpenExistingDirectory(...)[gle=0xd0000034]
    2015-10-14 06:52:11, Error                 CSI    00000012 (F) STATUS_OBJECT_NAME_NOT_FOUND #570690# from Windows::Rtl::SystemImplementation::CDirectory_IRtlDirectoryTearoff::OpenExistingDirectory(flags = 0, da = (SYNCHRONIZE), oa = @0xcbcf18->SIL_OBJECT_ATTRIBUTES {s:40; on:"amd64_1394.inf.resources_31bf3856ad364e35_6.1.7600.16385_en-us_beafdf583b909e3f"; a:(OBJ_CASE_INSENSITIVE)}, sa = (FILE_SHARE_READ|FILE_SHARE_WRITE|FILE_SHARE_DELETE), oo = (FILE_DIRECTORY_FILE|FILE_SYNCHRONOUS_IO_NONALERT|FILE_OPEN_FOR_BACKUP_INTENT), dir = NULL, disp = Invalid)
    [gle=0xd0000034]

    Any help would be greatly appreciated.  Thanks in advance!

    Wednesday, October 14, 2015 10:55 AM

Answers

  • The news is not good :(

    There is truly massive corruption present  - there are 15000+ hits for the phrase 'cannot repair' in this run on SFC :(

    Judging from what is there, it's almost as if someone has completely deleted the winsxs folder from the machine in an effort to reduce the amount of space taken up - or the folder has somehow been moved.

    Since you have a Retail license, you should ba able to do a Repair install to fix this - see here for details...

    http://www.sevenforums.com/tutorials/3413-repair-install.html?ltr=R

    ... I really see no alternative, if this fails (which it probably will do), to a clean install.


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, October 16, 2015 11:10 AM
    Moderator

All replies

  • To Noel Paton....genuinely hoping that you might have some ideas or instructions for me.  Thanks in advance.

    After reading through one of your other threads I saw that you helped correct a "Tampered Service" with the help of the following commands.

    I ran them on the "Tampered Service" sppuinotify that is listed in my MGAdiag output.

    C:\Users\metagraphica>sc qc sppuinotify
    [SC] QueryServiceConfig SUCCESS

    SERVICE_NAME: sppuinotify
            TYPE               : 20  WIN32_SHARE_PROCESS
            START_TYPE         : 2   AUTO_START
            ERROR_CONTROL      : 1   NORMAL
            BINARY_PATH_NAME   : C:\Windows\system32\svchost.exe -k LocalService
            LOAD_ORDER_GROUP   :
            TAG                : 0
            DISPLAY_NAME       : SPP Notification Service
            DEPENDENCIES       : EventSystem
            SERVICE_START_NAME : NT AUTHORITY\LocalService

    C:\Users\metagraphica>sc queryex sppuinotify

    SERVICE_NAME: sppuinotify
            TYPE               : 20  WIN32_SHARE_PROCESS
            STATE              : 4  RUNNING
                                    (STOPPABLE, NOT_PAUSABLE, ACCEPTS_SHUTDOWN)
            WIN32_EXIT_CODE    : 0  (0x0)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
            PID                : 1064
            FLAGS              :

    C:\Users\metagraphica>sc qprivs sppuinotify
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: sppuinotify
            PRIVILEGES       : SeChangeNotifyPrivilege
                             : SeImpersonatePrivilege

    C:\Users\metagraphica>sc qsidtype sppuinotify
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: sppuinotify
    SERVICE_SID_TYPE:  UNRESTRICTED

    C:\Users\metagraphica>sc sdshow sppuinotify

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCLCSWRPWPDTLOCRRC;;;S-1-5-80-123231216-2592883651-3715271367-3753151631-4175906628)(A
    ;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;IU)(A;;CCLCSWLOCRRC;;;SU)(A;;CR;;;AU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDR
    CWDWO;;;WD)

    Thursday, October 15, 2015 12:18 AM
  • Glad to see someone reads the posts I write! :)

    Thanks for the data.

    I need a lot more of the CBS.log to be able to sort out the mess there -

    Please run another SFC /SCANNOW, then upload the resulting CBS.log file to a fileshare site (preferably OneDrive or Dropbox), and post a link.

    Please also upload the latest CBSPersist file

    The 0x1AD error is rather rare, so it could take a bit of hunting down :(

    Please download and save  the CheckSUR tool from http://support.microsoft.com/kb/947821

    (you'll need to look in the details for Windows 7, downloading from the Microsoft Download Center)

    Run it - The tool can take anywhere from 5 mins to a couple of hours to run (or 'Install') depending on how much it has to do, and may exit silently - it may appear to freeze for most of that time, but be patient.

    The result is logged in the C:\Windows\Logs\CBS\CheckSUR.log file  - and an archive …\checksur.persist.log file

    Then zip the CheckSUR.log and upload it to your OneDrive Public folder so I can take a look - post a link in your reply.


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Thursday, October 15, 2015 8:51 AM
    Moderator
  • This time SFC /SCANNOW actually made it to 59% before quitting

    C:\Users\metagraphica>SFC /SCANNOW

    Beginning system scan.  This process will take some time.

    Beginning verification phase of system scan.
    Verification 59% complete.
    Windows Resource Protection found corrupt files but was unable to fix some of them.
    Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
    C:\Windows\Logs\CBS\CBS.log

    Below is the link to my full CBS.log

    https://dl.dropboxusercontent.com/u/97019387/CBS.zip

    Thursday, October 15, 2015 10:54 AM
  • The news is not good :(

    There is truly massive corruption present  - there are 15000+ hits for the phrase 'cannot repair' in this run on SFC :(

    Judging from what is there, it's almost as if someone has completely deleted the winsxs folder from the machine in an effort to reduce the amount of space taken up - or the folder has somehow been moved.

    Since you have a Retail license, you should ba able to do a Repair install to fix this - see here for details...

    http://www.sevenforums.com/tutorials/3413-repair-install.html?ltr=R

    ... I really see no alternative, if this fails (which it probably will do), to a clean install.


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Friday, October 16, 2015 11:10 AM
    Moderator
  • Noel,

    Thanks for the review of the CBS.log.  I had a feeling this would be the case.  I was hoping that I'd just be able to get the licensing working despite all the missing files and then upgrade to Win10.

    Currently I'm trying to track down a Win7 SP1 install disk to try to do the repair.  I only have a vanilla Win7 install disk and I can't seem to get one from the MS Download site because my Win7 key is an upgrade key.  I do have a ticket open with MS to see if they'll give me download link for an iso that includes SP1.  Once I get my hands on that then I'll try to do the repair.  If in the end it doesn't work, I'll bite the bullet and do the clean install.  I'll keep the thread updated with my progress. 

    Also, FYI, yes I did delete the WinSXS folder as it had grown to over 14GB and my OS is on a small 60GB SSD.  Everything was working fine without WinSXS until in a moment of drink computing I inadvisedly ran a reg cleaner.  As you can imagine it's been all downhill from there.  Thanks again.  

    Friday, October 16, 2015 12:59 PM