locked
CRM 3.0 Adding Users issue RRS feed

  • Question

  • I have just deployed CRM 3.0 Professional in Windows 2003 environment with SQL 2005.

    When I try to add any AD user from Settings I get an error to contact Administrator.

    Seeking guidance. 

     

     

    Friday, December 28, 2007 9:02 PM

Answers

  •  

    It may be worth turning developer errors on so that you get a more informative error message.

     

    If you know how to do this then read no further, otherwise on the CRM server navigate to the directory in which the CRM web-site is installated. There you will find a file called web.config.

     

    Look for the following line:

     

    <add key="DevErrors" value="Off"/>

     

    Change "Off" to "On".

     

    Try adding the user again (close and reopen CRM if it is already open). This time you should get a more detailed error message that may help diagnose the problem (feel free to post it back in this forum).

     

     

     

    Saturday, December 29, 2007 8:04 AM
    Moderator
  • it is because of your user have not pivusergroup rights etc.

     

    http://www.microsoft.com/dynamics/crm/using/troubleshooting/tssysadmin.mspx

     

    Regards,

    Imran

     

    http://microsoftcrm3.blogspot.com

     

    Thursday, January 10, 2008 1:03 PM
    Moderator

All replies

  •  

    It may be worth turning developer errors on so that you get a more informative error message.

     

    If you know how to do this then read no further, otherwise on the CRM server navigate to the directory in which the CRM web-site is installated. There you will find a file called web.config.

     

    Look for the following line:

     

    <add key="DevErrors" value="Off"/>

     

    Change "Off" to "On".

     

    Try adding the user again (close and reopen CRM if it is already open). This time you should get a more detailed error message that may help diagnose the problem (feel free to post it back in this forum).

     

     

     

    Saturday, December 29, 2007 8:04 AM
    Moderator
  • it is because of your user have not pivusergroup rights etc.

     

    http://www.microsoft.com/dynamics/crm/using/troubleshooting/tssysadmin.mspx

     

    Regards,

    Imran

     

    http://microsoftcrm3.blogspot.com

     

    Thursday, January 10, 2008 1:03 PM
    Moderator