locked
Home Network Problem- WBT Den RRS feed

  • Question

  • Okay, I have three computers on Home Network. I have Windows Live OneCare installed on all computers. Here are list of three computers I have:  2003 HP Business Desktop Computer for home business; 2004 Media Center PC Desktop Computer for family use; and 2008 HP Notebook Laptop Computer for mobile and traveling. On the Network Place, the Laptop can write and edit files and move files and copy files from Business and Media computers. But... on Media Computer or Business Computer, I am UNABLE to move, copy files from the Laptop Computer?  I have no problem with copy and move files from Media to Business using either Media or Business Computers.  Only problem is: I can't download files to Laptop Computer from either Media or Business desktop computers WHILE I can download files to Media or Business from Laptop Computer. Get it?
    Saturday, November 15, 2008 5:28 PM

Answers

  • I'm moving your post to the Firewall topic folder as this would be a File and Printer Sharing issue.

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, November 17, 2008 5:36 PM
    Moderator