none
Installer errors on "Message Queuing" component for fresh new install (HPC 2012 R2)

    Question

  • I am trying to build a new HPC cluster and am working on installing the head node for the cluster.  The server is Server 2012 R2, freshly built and joined to AD, when running the HPC Pack 2012 R2 setup program, the configuration stages verify and component installation successfully completed Report Viewer and all components up to Message Queuing.

    Message Queuing then fails to install with the message:

    Prior to installing HPC Pack, I had already installed tools required by the users of the cluster, which is somewhat extensive. (Remote Desktop Services Session Host, Visual Studio 2008, 2010, 2012, Intel Fortran 12, Office 2010, etc.)

    Any assistance with how to move past this error and get the head node functional?

    matt

    Tuesday, July 08, 2014 8:21 PM

Answers

  • Problem found.  Powershell was not in the system path any more after the system had been customized.  Adding the powershell directory to the path allowed the install to continue.
    • Marked as answer by msmoritz Wednesday, July 09, 2014 3:28 PM
    Wednesday, July 09, 2014 3:28 PM

All replies

  • Problem found.  Powershell was not in the system path any more after the system had been customized.  Adding the powershell directory to the path allowed the install to continue.
    • Marked as answer by msmoritz Wednesday, July 09, 2014 3:28 PM
    Wednesday, July 09, 2014 3:28 PM
  • Good afternoon.

    I know you encountered this problem a while ago, but I am having the same issues while installing a new head node.  Except, I am receiving the exact error mentioned above on the Routing and Remote Access service install step.  I verified that Powershell is located in the correct system path, do you recall any other issues that could have caused this error?

    Thank you,

    Bmgee13

    Tuesday, July 07, 2015 7:59 PM