Archiving services won't start RRS feed

  • Question

  • Hi all !!
    I've installed Archiving server, the log file is ok (success), but archiving services didn't start. When i want to start it by my self there is a warning.

    Event viewer shows:
    " OCS archiving services failed to start
    cause: Archiving services encountered at least one critical error during startup"

    "OCS archiving services failed to open the specified queue .\private$\LCSlog"

    i've uninstalled/installed archiving server many times, i've got the same error.

    Does anyone have an idea?
    Friday, August 17, 2007 9:52 AM

All replies

  • Hello,


    You need to make sure that message queue is properly installed on the archiving server. You also need to go through Event Viewer to see if there are any error messages related to the logging service.





    Friday, September 21, 2007 6:28 AM
  • Hi there, I met the same issue with OCS Wave 13 build.

    message queue is properly installed on the archiving server and there is no error message related to the logging service. is there any other possible reason?

    Thursday, July 16, 2009 7:35 AM
  • Turns out that it was because of Hyper-v Differencing disk, used NewSID and the issue gone.

    Thursday, July 16, 2009 8:25 AM
  • I too face the same problem..But found solution.
    In my case the MSMQ was deleted.
    I manually created a new MSMQ with same properties as of the original one and tried to start the service it started over again.
    hope this would help u..
    Friday, July 31, 2009 1:10 PM