locked
Windows Live OneCare Final Build 2.0.2500.10 WINDOWS SCREEN SAVER Issue with XP/ Vista RRS feed

  • General discussion

  • There's a Issue with Windows WLOC 2.0.2500.10 Release that causes the Windows Xp/ Vista screen saver to re-enable after user disables screen saver.

     

    This posted here beta feedback is gone looks like my first support issue huh.  

    Saturday, November 17, 2007 6:16 PM

All replies

  • I have the same problem. Since the last update, my screen savers on both computers keep reactivating. Any suggestions would be helpful

     

     

    Monday, November 19, 2007 12:21 AM
  •  beardy wrote:

    I have the same problem. Since the last update, my screen savers on both computers keep reactivating. Any suggestions would be helpful

     

     

     

    I contacted support but there being really slow about this. I guess that's about all we can do huh

    Monday, November 19, 2007 2:56 AM
  • My work-around solution for the screen saver reactivation issue...is to go ahead and keep the screen saver on, but run the activation time to over 999 minutes. While this stops the screen saver from poping up...you still have it running in the back ground. I perfer to limit the number of programs and processes I have running...hope Microsoft will come up with a patch.

    beardy

     

    Monday, November 19, 2007 2:20 PM
  •  beardy wrote:

    My work-around solution for the screen saver reactivation issue...is to go ahead and keep the screen saver on, but run the activation time to over 999 minutes. While this stops the screen saver from poping up...you still have it running in the back ground. I perfer to limit the number of programs and processes I have running...hope Microsoft will come up with a patch.

    beardy

     

     

    I'm looking at isolating and adjusting a registry key to resolve this It might be better than this 999 minute setup. but that works too for the non reg editing savy person.

     

    To Others out there for this issue to pop up You disable windows screen saver putting it to none then apply. Let the pc idle on desktop for a few hours and then you should see the screen saver reactivates 10 minute default with the windows default screen saver. After that try shutting it down again. then in 20 minutes it'll pop up again 10 minute default with default windows xp or vista screen saver. This bug might speard to windows themes and change your background picture user defined settings through out windows.

    Monday, November 19, 2007 3:58 PM
  •  beardy wrote:

    My work-around solution for the screen saver reactivation issue...is to go ahead and keep the screen saver on, but run the activation time to over 999 minutes. While this stops the screen saver from poping up...you still have it running in the back ground. I perfer to limit the number of programs and processes I have running...hope Microsoft will come up with a patch.

    beardy

     

     

    Hey that Idea worked it shut the screen saver up for 9999 minutes any ways

    Monday, November 19, 2007 7:28 PM
  • Update: That's it I'm mad wloc support sent this issue off to windows vista support when it's happening in xp too IT'S CLEARLY A WINDOWS LIVE ONE CARE ISSUE HERE The support guy passed it on as being something to do with windows screen saver they Then sent the case to windows live one care. the issue not being resolved it's being bounced around Grrrrrrrr

     

    Update: Turns out after trying to get some help by phone the tech rep told me wloc re-enabling windows screen saver is a automatic screen protection feature with no control.

     

    I still don't like a feature I don't have control over so it's still a bug and un wanted in this form.

     

    There working on a fix and testing. to resolve modify or remove this feature in near future.

    Tuesday, November 20, 2007 4:28 PM
  • In my case, My Vista screen savers were de-activated after getting the OC update.

     

    On my Vista Home box, after a OC tune-up ran - the screen saver worked again - in fact on the OC monthly report it shows it fixed a problem with the screen saver.

     

    On my Ultimate box - I will try to run a tune-up today to see if that corrects the issue

     

     

    Thursday, November 22, 2007 2:05 PM
  • I've not seen no Monthly report yet and wloc been installed since the release on the 15/16th

    Thursday, November 22, 2007 2:09 PM
  • Just for the Windows Live One Care forum record this scren saver issue has gone on for 2 weeks on and no info on how close or soon it will be resolved.

    No amount of support call Backs will fix this issue it's out of my hands. I've had 4 call backs Why? nothing being accomplished by them I still have a screen saver re-enabling issue under normal conditions. But right now I'm forced to set 9999 and set the blank screen saver preventing this auto default enabling behavior of the windows screen saver since the install of wloc 2.0.2500.10

     

    If your having screen saver issues after installing Windows Live One Care 2.0 Upgrade or fresh install I want to hear about post your comments to this thread thanks

     

    This is the Offical Windows Live One Care Windows Screen Saver Bug Thread Microsoft is watching this thread to see if this issue Isolated or bigger issue.

    Tuesday, November 27, 2007 1:27 AM
  • In Vista, you can set the delay to 9999 minutes - which even better.

     

    Terry

     

    Thursday, November 29, 2007 11:55 AM
  • setting 9999 and leaving screen saver on defeats the purpose of disabling or saying none to turning off screen saver in the first place. The Screen saver issue in wloc 2.0.2500.10 Needs to be fixed.

    Thursday, November 29, 2007 1:45 PM
  • Don't you realize that Microsoft, with it's brilliant "guided support," beta tests products incredibly well, listens to customer requests, and couldn't possibly change screen saver settings?  I'm off to buy a good anti-virus and rid myself of one more problem - WLOC and it's "you can't call us and it wouldn't do you any good anyway" method of doing business.

     

    Bill

     

    Thursday, November 29, 2007 10:00 PM
  • hi just for the record im having the same issue im running windows ultimate 64-bit and windows live onecare version 2.0.2500.10 and this problem gets very irritating please mr microsoft find an answer i dont care if your from windows support or onecare support either way its your problem and we have spent good money on your products only to get a screensaver pop up halfway through a film or email lol.....

     

    Sunday, December 2, 2007 1:12 AM
  • Hey here's a Bit of News I talked with some one after he files my complaint he promised this be resolved in 10 weeks or so The Screen Saver Bug will be fixed.

     

    Now your wondering Why I call it a bug ? That's Because this hidden background Feature in wloc 2.0 is Bugging the heck out of me.

    Sunday, December 2, 2007 5:56 PM
  • I can't believe there is no interface in the OneCare settings to disable parts of the Performance Plus autoconfigurations. System restore ticks me off, and so does the screen saver setting. I'm perfectly OK with it resetting macro security and IE security zones, but users should ALWAYS have the option to disable settings that are normally "automatic!"

    Make it happen OneCare team!
    Thursday, December 20, 2007 12:23 PM