locked
Tuneup Delete Unnecessary Files Function Not Working? RRS feed

  • Question

  • I am running Onecare (v2.0.2500.14) on two computers with Windows Vista.  I am not sure exactly when the problem(s) started but it seems about the time the computers were upgraded to Onecare version 2.0.  What I have (finally) noticed is even though the delete unnecessary files box is checked and the Tuneup report states this task completed satisfactorily, no files have been deleted.  For example, Tuneup ran this morning at 2:00 am and deleted 0 MB of files.  Yet when I ran Disk Cleaner, I deleted nearly 50 MB of temp internet files. And this Onecare behavior is the same on both PCs.

    TIA for any help you can provide.

    Roy

     

    Wednesday, January 30, 2008 8:55 PM

Answers

  • Feb. 5th Update:

     

    "Discovered" the  problem with OneCare is the reporting of deleted unnecessary files and NOT the actual file cleanup.  After this week's Tuneup, the actual amount of deleted unnecessary files was near 50 MB, but OneCare reported 0 MB cleaned up in the Tuneup report.

     

    Also, Stephen, thanks for the forum login tip.  Since I can post this update in obviously worked <g>

     

    Tuesday, February 5, 2008 1:41 PM

All replies

  • Hi, Roy. I think we've been conversing in the newsgroups. Thanks for posting here.

    When I get a chance, I'm going to test out Disk Cleanup on one of my machines, but it might not be for a few days. Hopefully, others will chime in on their experiences before then.

    -steve

     

    Thursday, January 31, 2008 1:30 PM
    Moderator
  • Feb. 5th Update:

     

    "Discovered" the  problem with OneCare is the reporting of deleted unnecessary files and NOT the actual file cleanup.  After this week's Tuneup, the actual amount of deleted unnecessary files was near 50 MB, but OneCare reported 0 MB cleaned up in the Tuneup report.

     

    Also, Stephen, thanks for the forum login tip.  Since I can post this update in obviously worked <g>

     

    Tuesday, February 5, 2008 1:41 PM
  • Thanks for the follow-up information, Roy. And, good to see you able to post again!

    -steve

     

    Tuesday, February 5, 2008 9:51 PM
    Moderator
  • I've been having the same problem with OC tuneup 1 and 2, and just using task scheduler through MMC to delete these files.  But if I understand your posts, you are saying that One Care actually does delete the files (as long as they're not 3rd party cookies), it just doesn't report that it deletes them???? 

     

    When might this be fixed?  Both Trend Micro and Zone Alarm delete and report deletes; why not OneCare?  But then Trend Micro and Zone don't block access to firewall traffic ....

     

     

    Tuesday, February 12, 2008 5:33 PM
  • Yes, OneCare deletes the appropriate files - it just has a problem with reporting this action.  The way I determined this was to check the temp internet files stored on disk using the Tools menu in IE.  Then run Tuneup and check again.  Indeed, on our PCs the temp internet files are gone.  Yet Tuneup reports 0 MB as deleted.

     

    I did not have this problem with OneCare 1.x for nearly a year - I think it started with version 2 but can't be sure because I only noticed the problem a few weeks ago.

     

    Wednesday, February 13, 2008 2:16 AM
  • Feb 12th Update

     

    The Microsoft monthly updates installed on our PCs yesterday and the good news is that one of them seems to have resolved the OneCare Tuneup problem discussed in the thread (there were 11 updates installed via automatic update on our computers - unfortunately I have no idea which one "fixed" the problem).  The weekly run of OneCare Tuneup was last night and the Tuneup Report correctly stated 29 MB of files had been deleted.  Go Figure!

     

    Wednesday, February 13, 2008 7:42 PM