locked
I cannot activate Windows after using the Product Key Update tool to use a new product key. RRS feed

  • Question

  • I have followed all the steps from http://support.microsoft.com/kb/938720 again and the activation wizard will not come up when I use oobe/msoobe /a. The cursor will load for 3 seconds or so then nothing. I have copied my results from the Genuine Advantage Diagnostics tool below.

    Diagnostic Report (1.9.0027.0): -----------------------------------------

    Windows Validation Data-->

    Validation Status: Not Activated

    Validation Code: 1

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-4DF37-YCM6B-86RDG

    Windows Product Key Hash: AyuxqoxyzE5Gybbupy9GeXcaadE=

    Windows Product ID: 55274-OEM-2267335-06746

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010100.3.0.pro

    ID: {C25E29E2-AF58-4105-8910-5FCC8BD66EF9}(3)

    Is Admin: Yes

    TestCab: 0x0 LegitcheckControl

    ActiveX: Registered, 1.9.42.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-258-3

    Resolution Status: N/A

    Vista WgaER Data-->

    ThreatID(s): N/A

    Version: N/A

    Windows XP Notifications Data-->

    Cached Result: 1

    File Exists: Yes

    Version: 1.9.40.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->

    Office Status: 100 Genuine

    Microsoft Office Enterprise 2007 - 100 Genuine

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: 025D1FF3-364-80041013_025D1FF3-229-80041013_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt Download

    unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{C25E29E2-AF58-4105-8910-5FCC8BD66EF9}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-86RDG</PKey><PID>55274-OEM-2267335-06746</PID><PIDType>3</PIDType><SID>S-1-5-21-1409082233-1580436667-839522115</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D875BZLK</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>BZ87510A.86A.0026.P05.0304231448</Version><SMBIOSVersion major="2" minor="3"/><Date>20030423000000.000000+000</Date></BIOS><HWID>15EF35CF01848E63</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>64BC76978749586</Val><Hash>GW6PzcEVEDTVKeO5Ym5UUm41dBk=</Hash><Pid>89388-707-0441865-65504</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> Licensing Data--> N/A Windows Activation Technologies--> N/A HWID Data--> N/A OEM Activation 1.0 Data--> BIOS string matches: yes Marker string from BIOS: 19A0D:GENUINE C&C INC Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005 OEM Activation 2.0 Data--> N/A


    Happy Hunting!

    • Edited by Draconus0311 Thursday, December 15, 2011 1:17 PM
    Thursday, December 15, 2011 1:11 PM

Answers

  • "Draconus0311" wrote in message news:875469c7-a5f2-489a-92f8-432d7d97a9ac...

    I have followed all the steps from http://support.microsoft.com/kb/938720 again and the activation wizard will not come up when I use oobe/msoobe /a. The cursor will load for 3 seconds or so then nothing. I have copied my results from the Genuine Advantage Diagnostics tool below.

    Diagnostic Report (1.9.0027.0): -----------------------------------------

    Windows Validation Data-->

    Validation Status: Not Activated

     


    Happy Hunting!

    This report has been reconstructed – we need to see the unabridged report to have any chance of fixing whatever problems may be present.
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine, but do NOT quote the Key on the sticker!
    http://www.microsoft.com/howtotell/content.aspx?pg=coa

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, December 19, 2011 10:22 PM
    Thursday, December 15, 2011 11:14 PM
    Moderator

All replies

  • "Draconus0311" wrote in message news:875469c7-a5f2-489a-92f8-432d7d97a9ac...

    I have followed all the steps from http://support.microsoft.com/kb/938720 again and the activation wizard will not come up when I use oobe/msoobe /a. The cursor will load for 3 seconds or so then nothing. I have copied my results from the Genuine Advantage Diagnostics tool below.

    Diagnostic Report (1.9.0027.0): -----------------------------------------

    Windows Validation Data-->

    Validation Status: Not Activated

     


    Happy Hunting!

    This report has been reconstructed – we need to see the unabridged report to have any chance of fixing whatever problems may be present.
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
      - **in your own thread**, please
     
    Please also state the Version and Edition of Windows quoted on your COA sticker (if you have one) on the case of your machine, but do NOT quote the Key on the sticker!
    http://www.microsoft.com/howtotell/content.aspx?pg=coa

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, December 19, 2011 10:22 PM
    Thursday, December 15, 2011 11:14 PM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.
    Darin MS
    Monday, December 19, 2011 10:22 PM