locked
live mesh screen appears black RRS feed

  • Question

  • hello team,

    I been using live mesh from the start lately it developed a problem the screen of my desktop appears completly blank and if move mouse it moves at the other end but i can see anything ,did any one face this if so please help me on this .

    Regards

    Spot
    Friday, April 24, 2009 12:37 PM

Answers

  • Do you mean that you connect via Remote Desktop to another PC, but only a black screen appears on the Host PC? If so, please file a bug with logs from both machines per the instructions here:
    How to Submit Bugs and Live Mesh Logs

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Friday, April 24, 2009 4:02 PM
    Moderator

All replies

  • i was once face this problem. i think it's because the computer which you want to use only have  the default administrator. when i found a other new user with the administrator authority.  the problem was not occur again.
    Friday, April 24, 2009 1:01 PM
  • Do you mean that you connect via Remote Desktop to another PC, but only a black screen appears on the Host PC? If so, please file a bug with logs from both machines per the instructions here:
    How to Submit Bugs and Live Mesh Logs

    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Friday, April 24, 2009 4:02 PM
    Moderator
  • I am having what seems to be a similar problem -- which started only recently after months of using Remote Desktop without a hitch. I recently updated Live Mesh, and problem seems to have correlated with the update.

    Problem is as follows:  Areas of the screen which change (for example, scrolling down an email) do not update, but instead just blank out (go black).  Sometimes the areas can be coaxed to update/display by selecting them, but not reliably.  As a result, program is no longer usable

    Has anyone else noticed this problem?  Is there a fix?

    Thank you.

    E


    Tuesday, July 21, 2009 5:41 PM
  • That's not one that I recall having been reported before. Please file a bug report with logs per the instructions in the previous reply in this thread if it persists. If it is randomly happening, it sounds like either a communication issue or a driver problem.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Tuesday, July 21, 2009 6:17 PM
    Moderator