none
Alignment of WLW 14.0.8064.206 Wordpress Vista Home

    Question

  • Hi

    When I create a new post the cursor is to the right and on the outside of "enter a post title". When you click on the title the default "enter a post title" blink and changes back to  "enter a post title" again.

    When you try and type text in the body it all all become centred one word per line. When you post this lot to the blog it all comes out ok. But it's impossible to blog using LW.

    Have a look at the screenshot here



    I am using mu wordpress and 2.7 wordpress for different blogs and get the same problem.

    Regards

    Johan
    Saturday, February 21, 2009 8:51 AM

Answers

  • It looks like Right-To-Left editing got turned on.

    Try going to Blog > Edit Blog Options > Editing > Text Direction > Change combobox to Left-to-Right

    If that is the problem, do you have any idea on how that settings got changed?  Can you give me a link to your blog so I can see if we auto-detected it.
    -Brandon Turner [MSFT]
    • Marked as answer by JohanHorak Thursday, February 26, 2009 12:43 PM
    Wednesday, February 25, 2009 4:57 PM

All replies

  • Sorry, it looks like your blog's CSS happens to not work well with our templating logic. You can turn off themed editing by selecting "View | Edit using theme"--note that the Preview tab will still work though.
    Saturday, February 21, 2009 7:20 PM
    Owner
  • Hi Thanks
    Sunday, February 22, 2009 5:11 PM
  • Hi I did what you said but the problem is still there. After I changed all the align options and the cursor stay aligned left. This is true for the post area and the title area. If I copy past any info in the post area all the text is aligned to the left and the cursor jumps from left to right making it impossible to create anything.

    Here's my log

    I have asked email support to help as well. 
    Tuesday, February 24, 2009 12:03 PM
  • Hi Johan, can you take another screenshot of the problem with "View | Edit using theme" turned off?

    Thanks!
    Tuesday, February 24, 2009 5:57 PM
    Owner
  • Hi Whatever I do I cannot change the alignment. The text entered by copy/past or through the keyboard is right justified and the cursor as well. The cursor is on the left next to the text but when you click on space it moves to the right. Weird. Wish we could solve this

    Here's another screen shot.
    Wednesday, February 25, 2009 11:44 AM
  • It looks like Right-To-Left editing got turned on.

    Try going to Blog > Edit Blog Options > Editing > Text Direction > Change combobox to Left-to-Right

    If that is the problem, do you have any idea on how that settings got changed?  Can you give me a link to your blog so I can see if we auto-detected it.
    -Brandon Turner [MSFT]
    • Marked as answer by JohanHorak Thursday, February 26, 2009 12:43 PM
    Wednesday, February 25, 2009 4:57 PM
  • Hi Brandon

    Here's the link to the blog http://simonstownrealty.info/

    My laptop was stolen a few days ago and I re-installed WLW.

    It is very possible that I did that setting but I cannot remember doing it on purpose.

    Thanks in any case for sticking this one out with me and resolving the issue.

    Have fun

    Johan Horak
    Thursday, February 26, 2009 7:35 AM