none
Moved remote windows hpc 2012 r2 database to new location RRS feed

  • Question

  • I have moved our remote database to a new location, however now when I try to view reports on the charts and reports area - I get an error that specifies our old connection string and that my id does not have access to view it. If it is really an access issue I can look at that but the fact that it still said the old connection string where that database doesn't exist makes me think that it is an issue with something else.

    I used this kb - I know that it says that it says that it is for 2008 r2 but I also about checked with a second cluster's head node that we have with a local database and it is also using the connection strings under HKLM\Software\Microsoft\HPC\Security for 2012 r2.

    https://technet.microsoft.com/en-us/library/hh332925(v=ws.10).aspx

    I have searched the registry to see if the old database server name is anywhere else and it is not - however the pop up message still says the old database server name.

    When I installed the new database I used the gui and not the setuphpcdatabase.cmd like is specified here. Not sure if that cause a problem but when I check other logs in the event log and used hpctrace parselog and I can see in hpc diagnostic logs that it used the correct connection string.

    https://msdn.microsoft.com/en-us/library/ee783571%28v=ws.10%29.aspx

    So if anyone can point me in the right direction - I would appreciate it.

    Thanks.

    Tuesday, January 27, 2015 3:51 PM

Answers

All replies

  • Hi, do you restart HpcManagement service? please restart HpcManagement service, it will take effect.
    Wednesday, January 28, 2015 2:23 AM
  • Thanks,

    However we have already completely rebooted the headnode and the issue is still happening.

    Wednesday, January 28, 2015 6:42 PM
  • This is fixed with Update 2.
    • Proposed as answer by bcoy1 Tuesday, April 19, 2016 2:23 PM
    • Marked as answer by nicka345 Tuesday, April 19, 2016 8:16 PM
    Tuesday, April 19, 2016 2:22 PM