locked
WHS 2003 with U-verse 2Wire 300HGV-B Remote Access RRS feed

  • Question

  • OK, first let me thank those who have commented on the other postings on this subject.  I have tried them all and still I have not been able to recover my remote access.

    My WHS 2003 was running fine for a few years.  When I lost my Uvers Tuesday night, ATT had me do a full reset on the modem/router.  In doing so, I lost my firewall settings.  Now I cannot connect to it from ourside my network and the setup fails.  Internally it is fine.  It is the https://xxx.homeserver.com that is giving me grief.

    I have the following set.

    In the 2Wire 3800HGV-B RG Applications, Pinholes and DMZ’s
    Web Server - TCP 80
    HTTPS Server - TCP 443

    Custom – TCP 4125

    You can see these in the image below.

    I also checked the server which has these settings

    Static IP address:  192.168.1.111

    Subnet mask:  255.255.255.0

    Preferred DNS:  192.168.1.254 also tried 192.168.1.111 and (68.94.157.1 AT&T DNS)

    Alternate DNS:  68.94.157.1 (AT&T Alternate DNS)

    When I try to connect or repair, I get the message below:  I combined the lower image to also demonstrate the server setup settings.

    ATT connect support level 2 tells me I need to purchase 5 static IP addresses from them to make it work.  But they cannot tell me why it was working perfectly until 2 days ago.

    Can anyone make this look simple?

    Wednesday, August 29, 2012 2:07 AM

Answers

  • Gentlemen,

    Again thank you for the advice.  I wanted to get back to you and show you a success story.  Anyone looking for a solution will find it all here and in my posts above.  I will give Phil  Harrison credit for the advice that led me to the solution.  And this is something I had setup myself before with one exception.  AT&T Connect Tech does something with Port 25 that locks down your system.  As a user, I am not able to see that but they tell me it was unlocked by their technicians.  Connect Tech can be reached at 866-294-3364

    Basically is indeed the Ports 80, 443, and 4125 opened for the server which I have assigned agt 192.168.1.111

    Add that IP address in the Firewall site http://192.168.1.254/xslt?PAGE=C_3_1  That takes you to the "Applications, Pinholes and DMZ" internal site

    When there you will see 3 areas, select -  1) Select a computer

    Select the Box at the bottom of any filled and detected devices.  The empty box will say "Enter IP address"

    Enter 192.168.1.111 or whatever your WHS Static IP address is and click "Choose", here is a clip of that point.  You see I already have the ports opened that we discussed above. 

    here are those ports again.  As you can see, the Static IP address is shown in the Device Column. That was not present in my previous picture.

    It is my hope that this thread indeed helps someone.  My server is now up and runnning and it was a really a simple issue.  AT&T level 3+ cannot tell me what happened and they were not much help restoring the settings.  I have this thread saved and it will indeed be useful if it ever happens again.  There is absolutely no reason to buy additional software, and I do hope this thread solves someone elses problem also.

    Again,

    Assign a static IP address to your WHS on the LAN

    Add that Static IP address to the firewall as shown in this post.

    Open TCP Ports 80, 443, and 4125 to that port.  Check the Status page to be sure it is close to the picture above.  if not, be sure you have the device assigned to the static IP address selected as you open the ports.  If that does not work, you might still have it correct, call Connect Tech and have them open 25.  I was going to reset it and try it myself, but it has been a tough week.

    Thanks again all, Be Well and keep Posting.


    VR, Tank

    • Marked as answer by StratTank Friday, August 31, 2012 12:40 AM
    Thursday, August 30, 2012 10:37 PM

All replies

  • You certainly do not need 5 static IP addresses just to have Remote Web access to your WHS1 server! From what I see above, while you have the correct Ports open, I do not see where you have Port Forwarded to your Server fixed IP address.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, August 29, 2012 2:24 AM
  • Phil,

    I did ask AT&T if they could point me in the direction of port forwarding on the 2Wire 3800HGV-B RG  because I suspected the same thing.  Level 2 tech support that assured me that they were the last line of defense and assured me that I had everything set to forward based on what they saw in the firewall image above.  I doubted that.  I am thinking that possibly 4 years ago, a different level 2 tech did the port forwarding from his side based on my call.  Port forwarding was simple on a Motorola modem/router or even Netgear.  The 2Wire 3800HGV-B RG  is another animal.

    I realize you are saying I should have the Ports 80, 443, and 4125 forwared to 192.168.1.111 but I cannot out how in this 2Wire.


    VR, Tank


    • Edited by StratTank Wednesday, August 29, 2012 2:43 AM
    Wednesday, August 29, 2012 2:41 AM
  •  
    The above may help.
     
    On your router, the page you are looking for is
     
    Note the two underscores at the end.

    --
    ______________
     
    BullDawg
    In God We Trust
    ______________

    Phil,

    I did ask AT&T if they could point me in the direction of port forwarding on the 2Wire 3800HGV-B RG  because I suspected the same thing.  Level 2 tech support that assured me that they were the last line of defense and assured me that I had everything set to forward based on what they saw in the firewall image above.  I doubted that.  I am thinking that possibly 4 years ago, a different level 2 tech did the port forwarding from his side based on my call.  Port forwarding was simple on a Motorola modem/router or even Netgear.  The 2Wire 3800HGV-B RG  is another animal.

    I realize you are saying I should have the Ports 80, 443, and 4125 forwared to 192.168.1.111 but I cannot out how in this 2Wire.


    VR, Tank



    BullDawg
    Wednesday, August 29, 2012 10:57 AM
  • BullDawg,

    Thanks also for the input.  That site is the site I am using to adjust the firewall.  Here is a screen shot.

    I have yet to find the location to direct these ports be open to the internal address of 192.168.1.111

    Here is another screen shot of the 443 port settings.  Maybe this will spark another idea.

    Open to comment. Feels strange asking for help after years of no problems.


    VR, Tank

    Wednesday, August 29, 2012 10:19 PM
  • Portforward.com leads you, step by step, through setting your router to forward ports to your server. Follow the directions and it should lead you to the correct end result. If your router's configuration pages look significantly different from what you see on portforward.com, then you're probably looking at the wrong router. A secondary (and less likely) possibility is that AT&T has customized the router's firmware. If that's the case, you're at the mercy of AT&T for help.

    I'm not on the WHS team, I just post a lot. :)

    Thursday, August 30, 2012 12:41 AM
    Moderator
  • I tried Portforward.com  but as you can see in my thread, the Portforward.com  2wire router does not look like my own.  But also, as you can see I think I do have the correct ports open.  My guess is you might be correct in that I am at the mercy of AT&T.  But AT&T does not know what to do, they (Level 2) Tech support log into it and see the same thing I see.

    I may consider upgrading to Server 2011, or even waiting a few weeks for Server 2012. I am afraid with this router I am probably out of luck. I was also thinking of bypassing this router's internet and allowing a stand alone cisco router to take the internet traffic.  I would have complete control of that router.  I just have to figure out how to dumb down the ATT (Turn off Firewall and DHCP)


    VR, Tank

    Thursday, August 30, 2012 1:18 AM
  • Gentlemen,

    Again thank you for the advice.  I wanted to get back to you and show you a success story.  Anyone looking for a solution will find it all here and in my posts above.  I will give Phil  Harrison credit for the advice that led me to the solution.  And this is something I had setup myself before with one exception.  AT&T Connect Tech does something with Port 25 that locks down your system.  As a user, I am not able to see that but they tell me it was unlocked by their technicians.  Connect Tech can be reached at 866-294-3364

    Basically is indeed the Ports 80, 443, and 4125 opened for the server which I have assigned agt 192.168.1.111

    Add that IP address in the Firewall site http://192.168.1.254/xslt?PAGE=C_3_1  That takes you to the "Applications, Pinholes and DMZ" internal site

    When there you will see 3 areas, select -  1) Select a computer

    Select the Box at the bottom of any filled and detected devices.  The empty box will say "Enter IP address"

    Enter 192.168.1.111 or whatever your WHS Static IP address is and click "Choose", here is a clip of that point.  You see I already have the ports opened that we discussed above. 

    here are those ports again.  As you can see, the Static IP address is shown in the Device Column. That was not present in my previous picture.

    It is my hope that this thread indeed helps someone.  My server is now up and runnning and it was a really a simple issue.  AT&T level 3+ cannot tell me what happened and they were not much help restoring the settings.  I have this thread saved and it will indeed be useful if it ever happens again.  There is absolutely no reason to buy additional software, and I do hope this thread solves someone elses problem also.

    Again,

    Assign a static IP address to your WHS on the LAN

    Add that Static IP address to the firewall as shown in this post.

    Open TCP Ports 80, 443, and 4125 to that port.  Check the Status page to be sure it is close to the picture above.  if not, be sure you have the device assigned to the static IP address selected as you open the ports.  If that does not work, you might still have it correct, call Connect Tech and have them open 25.  I was going to reset it and try it myself, but it has been a tough week.

    Thanks again all, Be Well and keep Posting.


    VR, Tank

    • Marked as answer by StratTank Friday, August 31, 2012 12:40 AM
    Thursday, August 30, 2012 10:37 PM