none
MapPoint 2011/2013 not starting with aircard inserted RRS feed

  • Question

  • As stated in the title.  MapPoint 2011 and 2013 will randomly not startup with a Sprint air card inserted into the PC.
    Tuesday, December 17, 2013 10:17 PM

All replies

  • Since my question has been moved I'll post up my situation.

    We have some mobile terminals that use a Netgear 341U aircard from Sprint and the terminals also use MapPoint 2013 or 2011. All the terminals are identical and running 32 bit Windows 7. 

    The issue at hand is that when the air card is connected to the PC, MapPoint will not load. It happens at random. As soon as the card is disconnected MapPoint will open properly. Otherwise, I'll get the blue circle but no MapPoint splash screen and eventually after several minutes I can finally get an information entry in Event Viewer.

    Here's what I've tried so far:

    • Reinstalled MapPoint
    • Run as Admin
    • Installed MapPoint to C:/MapPoint and gave full permissions to all user accounts
    • Reinstalled Netgear Drivers
    • Installed Standalone Netgear Drivers
    • Installed IP Passthrough drivers so the PC gets the direct IP from Sprint (opposed to a 192.x.x.x)

    The real kicker is that it doesn't happen all the time. I have a test desktop next to me that worked great after I installed the IP Passthrough drivers and I can't get it to "fail" now. The in car terminal still has issues after installing the same fix. I'm at the end of my rope and Google doesn't yield much for MapPoint tech support or for the Netgear unit itself.


    Thanks in advance.

    Wednesday, December 18, 2013 4:16 PM