locked
Known Issue Fix: Errors with sign-in (Error 500) and Live Mesh folders (Error 401) RRS feed

  • General discussion

  • The Live Mesh team has released a hotfix that resolves an issue with Live Mesh and Windows Live ID. The issue was blocking some customers from signing in to the Live Mesh software or making changes to folders on their Live Desktop, and was often (though not always) accompanied by either error code 500 (for the sign-in problem) or 401 (for the folder-change problem). Both problems had the same root cause, which has now been resolved.

    If you have previously contacted us about these issues, please test to see if the problem has been resolved. If it has not, please reply to the most recent e-mail you have received from us and we will continue to assist you.

    If you experience any problems signing in to Live Mesh after 5:00 PM PST, November 11, please collect your Live Mesh logs and send them to lmprev@microsoft.com.

    Thank you for your patience and thank you for testing Live Mesh!

    Tuesday, November 11, 2008 9:43 PM

All replies

  • I'm having both the error code 500 and 401 on my Vista laptop (If I enter my correct user name/password I get 401, if I enter some other user name I get 500).  I can sign into my Live Desktop via the browser, but no go on the desktop utility.  

    I've tried updating Live Mesh, and it says it's up to date.  It appears to be working fine on my XP desktop. I've filed a bug report.

    Thanks,
    max
    Monday, December 1, 2008 2:19 AM
  • Have you tried clearing all browser cookies / cache related to your live ID?
    Monday, December 1, 2008 3:45 AM
  • I tried that just now, and it didn't work for me.  But I'm having trouble logging in to the desktop client, not the web part.
    Tuesday, December 2, 2008 5:18 AM
  • dishragwhore said:

    I tried that just now, and it didn't work for me.  But I'm having trouble logging in to the desktop client, not the web part.



    Hi Max,

    Could you please post the Connect Feedback ID here (assuming you filed your bug through Connect) so that I can check on this for you and see where we are at?

    Thanks,

    Ben.
    Tuesday, December 2, 2008 4:12 PM
  • I'm having the same problem. I was signed in fine until last night, but now it just keeps saying "Live Mesh is currently starting," but fails to sign in. I read that there would be a service outage, but I haven't been able to sign in today at all. I can sign in fine to the web client, and my Mac appears to be still connected, but not my Vista desktop client.
    Tuesday, December 2, 2008 6:49 PM
  • kokuou said:

    I'm having the same problem. I was signed in fine until last night, but now it just keeps saying "Live Mesh is currently starting," but fails to sign in. I read that there would be a service outage, but I haven't been able to sign in today at all. I can sign in fine to the web client, and my Mac appears to be still connected, but not my Vista desktop client.



    Hi,

    Please collect the Live Mesh logs from your Vista computer (Start Menu > All Programs > Live Mesh > Collect Live Mesh Logs, which will generate a .cab file on your desktop), and email them to lmprev@microsoft.com, ATTN: Fails to Start.  Also please include your forum handle and the title of (or link to) this forum thread in the body of the email.

    Thanks,

    Ben.
    Tuesday, December 2, 2008 10:48 PM
  • My Microsoft Connect feedback ID is 385063.  I've since tried re-installing the Live Mesh client, and it starts up, then fails to connect with the message "Failed to connect with Live Mesh."

    Let me know if there's any other information you need.

    max
    Saturday, December 6, 2008 9:06 PM
  • Any progress on this issue?  The recent update didn't fix it for me.  I'm going out of town for the holidays and I'd like to have access to my mesh when I do.

    thanks,
    Max
    Friday, December 12, 2008 5:41 AM
  • dishragwhore said:

    Any progress on this issue?  The recent update didn't fix it for me.  I'm going out of town for the holidays and I'd like to have access to my mesh when I do.


    thanks,
    Max



    Hi Max,

    I'm afraid this is still under investigation.  Please feel free to continue to work with us via email to see if we can help you work around the issue, though.

    Thanks,

    Ben.
    Friday, December 12, 2008 7:39 PM
  • Anything new regarding this? Anything that I can try to solve it?

    :'(
    Saturday, December 13, 2008 9:23 PM
  • Fixed for me by the new release!  Way to go guys!

    /thread
    Tuesday, December 23, 2008 6:19 AM