none
Changing extension RRS feed

  • Question

  • I, too, am having a problem downloading activity from Chase CC into Microsoft Money.  I did call them; they only support quicken or quickbooks which I do not like or use.  I read the replies to this problem; download QFX and change extension to OFX.  My problem is I don't know how to change the extension.  

    Can someone tell me how I do this....in detail if possible...

    Thank you.

    Saturday, July 8, 2017 2:09 PM

All replies

  • It depends a bit on whether you are using Windows 7, 8.1, or 10 but this should get you going:

      - download the file from Chase and make a note of where Windows places the downloaded file.  It's probably in

    C:\Windows\Users\yourusername\Downloads

      - Open Windows Explorer to view all of your files and navigate to that folder.

      - left click on the downloaded file to select it.  It's probably something like Chasexxxx_Activity_20170708.QFX

      - if you don't see the QFX then you need to change the settings in Windows Explorer - see below

      - right click on the file and select Rename from the dropdown list.  This will highlight the file name but will not highlight the .QFX.

      - to change the .QFX, use the right arrow key on your keyboard to move over and delete the Q and insert an O (letter "O", not zero)

      - click on the file again and Windows will give a warning but just click on "Yes".

      - now open Money and go back to the file and double-click it.  Money should import it.

    If you don't see the QFX file extension, you need to change the View settings in Windows Explorer.  To do this

      - open Windows Exploere and click on View

      - select "Details"

      - if the extension still doesn't show, go to Options>Change Folder and Search Options>View

      - this gives a list of options.  Scroll down to find "Hide extensions for known file types" in uncheck it.

    If you still need help, post back with the version of Windows that you use and which web browser (Firefox, Edge, Chrome) you use.


    Bill Becker



    Saturday, July 8, 2017 4:38 PM
  • There is more than one way to handle this.

    This way works for most people:

    To associate the .qfx extension to OFX files so that
    Money can import it directly, you can create a .reg file named
    qfx2ofx.reg.  Then web access to .qfx files would work the same as
    for .ofx files.  That .reg file would contain the 15 lines that are
    between the two demarcation lines:

    ==========begin qfx2ofx.reg===============================
    REGEDIT4

    [HKEY_CLASSES_ROOT\.qfx]
    "Content Type"="text/qfx"
    @="ofx.Document"

    [HKEY_CLASSES_ROOT\.qfx\ofx.Document]

    [HKEY_CLASSES_ROOT\.qfx\ofx.Document\ShellNew]

    [HKEY_CLASSES_ROOT\MIME\Database\Content Type\application/x-qfx]
    "Extension"=".qfx"

    [HKEY_CLASSES_ROOT\MIME\Database\Content Type\text/qfx]
    "Extension"=".qfx"
    ==========end qfx2ofx.reg===============================

    Just run that file after you create it.  So thereafter, if you use
    the web etc to bring in a .qfx file, it is treated as if it were
    named *.ofx.  The Money install associated .ofx with itself.

    Saturday, July 8, 2017 8:17 PM
    Moderator
  • Make sure that you use notepad to paste the text and save the file, Do NOT use a word processor program, which may add additional formatting information. This must be plain text. When you save the file, use the Save As menu and change the file type from "txt" to "all files *.*". Otherwise, you will save a file that is actually "qfx2ofx.reg.txt", and it must not end in ".txt".

    Bob - MSN Mobile

    Sunday, July 9, 2017 12:00 AM