none
About this forum (bugs)

    General discussion

  • 1) I don't know why but "Alert me" function does not work. I have never received notification email for the marked threads.

    2) It will be good idea to provide non-AJAX version for this forum. Now it is clumsy, slow, and frequently get js errors (in IE8!). A Lightweight version like in MSDN will be ok. Also NNTP is a good solution but without this bridge - why not a regular usenet group...

    Friday, July 30, 2010 12:20 PM

All replies

  • 1) I don't know why but "Alert me" function does not work. I have never received notification email for the marked threads.
     
    2) It will be good idea to provide non-AJAX version for this forum. Now it is clumsy, slow, and frequently get js errors (in IE8!). A Lightweight version like in MSDN will be ok. Also NNTP is a good solution but without this bridge - why not a regular usenet group...
    Microsoft hhad regular NNTP groups (microsoft.public.xxx) for many years, but have recently shut most of them down.
     
    Though I think the decison to move to forums makes no sense, it has happened, and IMO what we must strive for now is to get the NNTP bridge working as well as possible. Since the client bridge itself has been reworked by Jochen Kalmbach, all that is required of Microsoft is to fix some bugs in the web service.
     

    David Wilkinson | Visual C++ MVP
    Friday, August 20, 2010 4:54 PM
  • I will repeat again my complaint from AJAX forum - I have lost at least 5 or 6 long posts because the revolving cycle is shown infinitely and the posting is not saved. I wait 1-2 minutes and when stop and reload the page, all text is lost. I have to remember to keep copy of the posting each time and make several attempts to send it. (Sometimes it is sent normally from the first time, but not always.) Please fix this and if possible provide non-AJAX version.
    Monday, October 25, 2010 9:26 AM
  • 1/3 of my attempts to send reply in the forum finish with endless cycle of rotating circle and the message is lost. Please fix this and provide NON-AJAX version.
    Monday, January 17, 2011 8:26 AM