locked
DEMigrator using whole CPU..... RRS feed

  • Question

  • I am experiencing moments (as long as 18 seconds) when DEMigrator.exe will have 47+% (one whole core of this dual-core cpu), and the CPU fan RPM will spike from 1100 to 3100, along with the temperature.

    I will also sometimes hear the PC BEEP, during disk activity, but when I look in the Event Log, there is *no* event to match.

    On still rarer occasions, without warning, the system will power down.

    It's been suggested to me that the cpu/mainboard might be faulty, but I wanted to know what you guys [Windows Home Server Team] think.

    Is there way to find out what's triggering the BEEP?
    And why does DEMigrator use the whole core?  is that normal?

    I'll try and provide all the information I can.

    Windows Home Server PP1
    on an Intel DG31PR mainboard
    w/ an Intel Pentium D 945 Dual Core 3.4GHz
    and 2GB of DDR2 5300 Kingston RAM.
    Hard drives I'll report if you want.  I used to think they were the issue, but they've been swapped out, the system's been reinstalled countless times....

    Is there _any_ reason the software would cause this, or is it really just (likely to be) faulty hardware?

    I know you can't possibly know all the intimate details completely, but any help would be greatly appreciated.

    Thanks so much for your beautiful product. (and your time)
    • Edited by SandbergPDX Thursday, October 2, 2008 2:03 AM clarifying, being polite. :)
    Thursday, October 2, 2008 2:01 AM

Answers

  • With PP1, the demigrator kicks in about every hour or so.  I'm assuming that your moments are about those time intervals..  I would point this to a hardware issue because I have not seen it on the boards before.  The beeping could be your processor going over the threshold temperature that your bios is set to alarm at.  You can check that alarm and raise the value, or turn of the warning.  I would think about replacing your fan and thermal paste, they are fairly cheep to replace and are a good place to start.
    athlon 3400, 2gb ram, 7 drives totaling about 3.15 tbs.
    Thursday, October 2, 2008 7:04 AM

All replies

  • With PP1, the demigrator kicks in about every hour or so.  I'm assuming that your moments are about those time intervals..  I would point this to a hardware issue because I have not seen it on the boards before.  The beeping could be your processor going over the threshold temperature that your bios is set to alarm at.  You can check that alarm and raise the value, or turn of the warning.  I would think about replacing your fan and thermal paste, they are fairly cheep to replace and are a good place to start.
    athlon 3400, 2gb ram, 7 drives totaling about 3.15 tbs.
    Thursday, October 2, 2008 7:04 AM
  • thanks for the confirmation!
    Thursday, October 2, 2008 4:55 PM