locked
required to 'remove UCME' to Configure Pool - but LcsVerifyClean.vbs says it's not installed RRS feed

  • Question

  • Hi,

    We are trying to upgrade from Release Candidate to RTM but on our OCS front end server we've hit a brick wall trying to deploy it in consolidated topology..

     

    In step 4: Configure Pool we have got an error "Unified Communications Media Subsystem Redistributable is currently installed on the computer. Please remove it by running cscript.exe LcsVerifyClean.vbs /removeUCME and run the setup again. You can find LcsVerifyClean.vbs as part of Office Communications Server 2007, Resource Kit Tools."

     

    I installed the resource kit for RTM, ran cscript.exe LcsVerifyClean.vbs /removeUCME but that returned " Product is currently not installed on the computer"

     

    Am thinking I could try starting afresh if that might solve the problem - but am runnning into further errors im guessing due to trying to interupt the installation part way through Sad

    Is it possible to get back to just before step2: create enterprise pool?

     

    Can't find any references to Unified Communications Media Subsystem Redistributable on google and very little on LcsVerifyClean.vbs either

     

    Any thoughts how to move on from this one? Would be greatly appreciated!!

    Thursday, September 20, 2007 4:43 AM

All replies

  • Logged a PSS call for this one and they'd come accross this problem before.

    Told me to just run the following command - which successfully removed UCME Smile

     

    msiexec /x {D72C82AE-D50D-4A96-A7A2-F896B98F7B68}

    Monday, October 1, 2007 1:55 AM