none
Sync Toy will not install with the latest .NET version

    Question

  • Tried installing sync toy and it said I needed .net

    I went and downloaded .net and it won't install, saying I have a newer version.

    Running Win 10, fresh install.  Not sure what the issue is because I have sync toy on my other (upgraded win 10) computer.


    Does sync toy need an update?  Any suggestions?

    Saturday, January 23, 2016 6:42 PM

All replies

  • Requires .NET version 2.0.xxxxx.  I just had to do this on a new laptop too.  Try to install version 3.5.  This forced prior installs of versions 2.0 and 3.0 in the process. 
    Wednesday, January 27, 2016 2:36 AM