locked
Vista displays msg that the product key you typed is invalid for activation RRS feed

  • Question

  • I have had my pc for 3mos. and it has been working fine.  Until, today I got a msg when booting up that states Window Vista Home Premium product key you typed is invalid for activation.  I called Lenovo and they gave me an 800 number to call MS.  I have now been on hold for 2 hrs.

     

    I am accessing this site from a different pc.  This is frustrating!

     

     

    Sunday, September 30, 2007 5:49 PM

Answers

  • You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing
    Enter.
    The phone activation process takes about 6 minutes.

     

    Afterward, visit http://www.microsoft.com/genuine/  and click on "Validate Windows"
    then restart your computer.

    • Marked as answer by Carl-S Tuesday, October 7, 2008 3:28 PM
    Sunday, September 30, 2007 8:43 PM
    Moderator

All replies

  • You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing
    Enter.
    The phone activation process takes about 6 minutes.

     

    Afterward, visit http://www.microsoft.com/genuine/  and click on "Validate Windows"
    then restart your computer.

    • Marked as answer by Carl-S Tuesday, October 7, 2008 3:28 PM
    Sunday, September 30, 2007 8:43 PM
    Moderator
  • The problem is, in this mode I cannot get to the Start Menu.  All I get after typing my password is a window with a msg that tells me what I have typed above and with 3 options.  #1. Takes me to your website to buy a key #2.  Takes me a window to type a different key and #3.  To contact Lenovo with telephone numbers

    I have tried to find how to boot up in Safe Mode, but when I press F8 it takes me to a screen that says Press F1 to Setup.  That takes me to the BIOS Setup Utility where I cannot find Advanced Boot Options (as said on the MS site).

     

    Can I even run this file even if I do get to Safe Mode?

    Sunday, September 30, 2007 9:36 PM
  • I have the same problem and now I don't know what to do.  When I first got this  I never got a product nbr.  My kids needs the computer to do their project for school and now I'm stuck and I think this is so bull *** of all this situation.  What the point of having the Window Vista if we have to havethe product nbr.  We've had computers from before and we never had to put in the product nbr.

     

    Saturday, November 17, 2007 1:21 AM