locked
Please Help - Cannot complete setup for Connector Software RRS feed

  • Question

  • I purchased WHS PP3, but it was lost in the mail.  Instead of waiting, I downloaded the evaluation copy from the internet and installed it, hoping to just activate it once I got my software.  Well, we all know that doesn't work.  I was told by MS Support that I had to perform a Server Reinstall of WHS.  That's done and everything seems to be fine, except that I cannot get my computers to reconnect.  I've tried running the Discovery software, I've tried reinstalling. 

    Running the toolkit tells me that I may have a firewall issue.  Checked, all my ports are open in the router, on the server, and on all pc's.

    Toolkit also says I may have a certificate error.  I'm not sure why this would matter over the local network, but ok, how would I go about resolving that?

    Where I think I may have truly screwed up is in naming the Server the exactly same thing on reinstall as I had it named before.

     

    Any thoughts and suggestions are greatly appreciated.

    Sunday, January 23, 2011 11:35 PM

All replies

  • I forgot to mention, I can RDP, I can browse over the shared network, etc, just fine. 

    Some things I've tried to resolve this myself:

    Playing with IIS Settings (per toolkit recommendations)

    Verifying .Net framework install

    Strategically removing add-ins

    I've tried installing the connector software from the OEM disk, from the shared folder, from <servername>:55000, etc.

     

    Sunday, January 23, 2011 11:39 PM
  • IS the time and time zone correct on the server?  In Dashboard, settings, get all updates.

    on a client start, run, \\servername  browse to the software share and run setup from there.

     

    Just what error do you get, when?


    Grey
    Tuesday, January 25, 2011 11:07 PM
    Moderator