Live One Care activation does not work RRS feed

  • Question

  • Hello, I brought Live One Care,

    installed it, now I want to "activate", so I click "activate",

    then the program says: "Step 2: this PC is to be added to a licence",

    so I am redirected to Live, I had to download on the URL http://get.live.com/onecare/client?wa=wsignin1.03

    the "GET WINDOWS LIVE", I had to install all links off stuff,

    after that, I am (again) redirected to another URL http://g.live.com/9uxp9en-us/hpg_lnk2 ,

    but this page CANNOT BE OPENED, so I can not proceed to activate this software....


    I have a "live-account", that is a valuable "hotmail" and "login"... even after a login,

    an activation does not work...


    Please help...

    thank you from Belgium (Europe)



    Wednesday, April 9, 2008 1:25 PM


All replies

  • Wednesday, April 9, 2008 2:04 PM
  • No, this does not help me.

    I am redirected to http://g.live.com/9uxp9en-us/hpg_lnk2

    NOT to live.com


    After changing languages, problem stays the same ... !


    What next... ?

    Wednesday, April 9, 2008 4:21 PM
  • Please continue in the original thread that you began. And why did you create a new persona after posting the original 2 message?


    In any event, the link you have posted redirects me to http://home.live.com and I note that the link you posted includes en-us and an interesting hpg_lnk2 which looks like "home page link 2" to me.


    If you are physically located in Belgium, you must have your default language in IE set to be French or Dutch or activation will redirect you and you will not be able to subscribe.


    Please try the following:

    1. Set Internet Explorer to be your default browser, if it isn't already, via Program Access and Defaults from Control Panel.

    2. Open IE and in Tools/Internet Options, verify that your language setting is correct for your country.

        If it is not, click "Add" to select your language and country combination from the list.

        Make that selection the default. It should appear at the top of the list.

        Remove or demote other entries that are not appropriate for your country.

    3. Delete cookies and temporary Internet Files from within IE.

    4. On the IE connections tab, make sure "automatically detect" is not selected for the LAN settings.

    5. Close IE.

    6. Open OneCare and proceed with activation.


    If the above still fails to bring you to the activation form in your (supported) country, please contact support.


    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2



    Wednesday, April 9, 2008 4:38 PM
  • I made every "step" you noticed, but it still stays the same.

    i wonder why I have to walk-through the procedure, and every time I have to download

    the "WLinstaller.exe" file, install this stuff, and then I am redirected to

    " http://g.live.com/9uxp9en-us/hpg_lnk2 ", and I see: "page can not be displayed "


    So... things does not work as they should be...


    What next, please ?


    (yes, I found the "reply" button, which is indeed different from "new threat",

    abvisously, there is no Dutch forum, so we have to switch to US-english

    to get any help ... by the way, your help is very much appreciated.

    I always worked with Norton, I hope that "1 care" will bring me happiness,

    fo far, this is not the case... but any suggestion will lead me to heaven.

    Grezz from Antwerp, Belgium, Europe.


    By the way, IE 7 is UK version... why not Dutch ?





    Wednesday, April 9, 2008 5:04 PM
  • Hello again, Ward.

    There is a Dutch topic folder here - http://forums.microsoft.com/WindowsOneCare/ShowForum.aspx?ForumID=1344&SiteID=2


    However, your English seems to be quite good - much better than my Dutch!


    Your last statement, "IE7 is UK version," leads me to suspect that you have not set the language properly in Internet Explorer 7. It needs to be Dutch-Belgium (nl-BE) or French-Belgium (fr-BE) and one of these needs to be at the top of the list, preferably the *only* language in the list. Being redirected to anything other than the page to sign in and begin the activation process means that your IE language settings *is not* correct for your physical location. It is a stupid validation, in my opinion, but it is supposed to prevent you from subscribing when located somewhere that OneCare is not available.


    If you have confirmed that either Dutch or French, identifying Belgium as part of the string, is at the top of the list in IE, and you are still redirected, please contact support via email as a trial user.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2


    Or, the  uUnofficial path - send me an email at sboots@mvps.org with a subject line including "OneCare" (to get past my spam filtering) and in the message body, tell me what country you are in, your forum nickname, and paste a link to the post to which you are replying. I am not online 24x7, so you may be waiting for a reply, but I'll do my best to hook you up with support.



    Wednesday, April 9, 2008 5:34 PM
  • Ok, now IE 7 is in Dutch, after several rebooting.


    The redirect problem: the IE LEFT UNDER (I translate in English), says: looking for website... then... website found...

    then... cannot open this website (error in browser)


    On the Dutch support forum, a user made a statement that the "Nederlands" ( = Dutch) redirect are broken,

    they suggeted to register as US citizen, with fake adress etc....


    Do you have any more suggestions ?


    tanks from Belgium





    Wednesday, April 9, 2008 6:56 PM
  • The only other thing I can suggest is to use the link in my prior post to open an email support case or to email me directly and I'll hook you up with support.



    Wednesday, April 9, 2008 7:18 PM
  • It works !!


    I did see - other subjects here - that you asked to log-in "account.live.com", with live account,

    so I did, then I looked around, in the LIVE webpage, I did see One Care, I clicked,

    I did see "activare", I did, I could make a choise "brought in het shop" or "download",

    then I made a "pauze", and restarted "ACTIVATION" in OneCare, which - NOW -

    redirected to the right page, then I could proceed my activation...


    Nevertheless, the URL redirect by WLinstaller does NOT work as it should be,

    I took a other pathway, which brought my to -yes - heaven.


    Thanks for your kind words, and your help. Much appreciated.


    Bye bye from Antwerp (40km north of Brussels), Belgium




    Wednesday, April 9, 2008 7:22 PM
  • Excellent news, Ward, and you're very welcome.



    Thursday, April 10, 2008 1:14 AM