none
Security processor reported a file mismatch

    Question

  • I've just had to replace my motherboard due to a hardware failure and have reinstalled Vista 64.

    I'm now getting an error message "Security processor reported a file mismatch" and error code 0xC004D401.

    I'm guessing I need to do a telephone activation but can't get the process to start on my computer, any help will be very gratefully received.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-6XYX8-MJ6QV-BVB9V
    Windows Product Key Hash: TPJRJlodqu1K3etvBQ1kxncVbyI=
    Windows Product ID: 89583-OEM-7304124-90535
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {0ED465A8-E5DB-483C-AA87-2EE5CA5E84B2}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.100218-0019
    TTS Error: K:20120406190538484-M:20120406185546314-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0ED465A8-E5DB-483C-AA87-2EE5CA5E84B2}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BVB9V</PKey><PID>89583-OEM-7304124-90535</PID><PIDType>3</PIDType><SID>S-1-5-21-1736488147-2088230776-3630414006</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>G41MT-S2P</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F1</Version><SMBIOSVersion major="2" minor="4"/><Date>20101231000000.000000+000</Date></BIOS><HWID>F4333507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAAH1KAgAAAAAAYWECAID6//+SRD1+HhTNARhDs/4hWdo7Xkl9D+HKpngw0Ucy9Ek2DEJGMzR1D7bhUf4nBBRRoqyA3kxS807TkSd7IPmIgITKmLNv1wD2WLbzFswOrvxDDMl/ATMb2dvleIRmQLuAjB8KYuz/H5sgFIqaMVS50xsGhTiu2v3HTjLlzsauw1rN6YPtvvhlgmsO7TtXiHJbmqvzuSde4tUlmcGxBpop0WwiuBXa5HXuzs1OU5kpI4Km83cHZMn5BmY2HdKPD8tNYkwP34K9Ekif+jOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAw=

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAEAAQACAAAAAgABAAEA6GGIDebwBuiqdrhozrXy9GI9zprGsqxWKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            GBT           GBTUACPI
      FACP            GBT           GBTUACPI
      HPET            GBT           GBTUACPI
      MCFG            GBT           GBTUACPI
      TAMG            GBT           GBT   B0
      SSDT            PmRef        CpuPm

    Friday, April 6, 2012 7:49 PM

Answers

  • "keith1664" wrote in message news:886ccb28-db23-4aea-879b-78d1c8e5a0ab...

    I've just had to replace my motherboard due to a hardware failure and have reinstalled Vista 64.

    I'm now getting an error message "Security processor reported a file mismatch" and error code 0xC004D401.

    I'm guessing I need to do a telephone activation but can't get the process to start on my computer, any help will be very gratefully received.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-6XYX8-MJ6QV-BVB9V
    Windows Product Key Hash: TPJRJlodqu1K3etvBQ1kxncVbyI=
    Windows Product ID: 89583-OEM-7304124-90535
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {0ED465A8-E5DB-483C-AA87-2EE5CA5E84B2}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.100218-0019
    TTS Error: K:20120406190538484-M:20120406185546314-


    Other data-->
    SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>G41MT-S2P</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F1</Version><SMBIOSVersion major="2" minor="4"/><Date>20101231000000.000000+000</Date></BIOS

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401


    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table


     
     
    You have two problems - one easily cured, and one permanent.
    You have a machine which is using an OEM License. Such licenses cannot be transferred to new motherboards by any other than the system builder under warranty conditions. Once the other problem is sorted you *may* be able to persuade MS to allow the activation over the phone, but I suspect that it may well be refused.
     
     
    The minor problem is probably that you installed one of a number of Anti-Virus products before updating the Vista to SP2 level - an increasing number of AV's will only support installations with SP2 installed.
     
    Please read the following post for details 0xC004D401 errors in MGADiag - and System File Mismatch errors

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, April 6, 2012 9:05 PM
    Moderator

All replies

  • "keith1664" wrote in message news:886ccb28-db23-4aea-879b-78d1c8e5a0ab...

    I've just had to replace my motherboard due to a hardware failure and have reinstalled Vista 64.

    I'm now getting an error message "Security processor reported a file mismatch" and error code 0xC004D401.

    I'm guessing I need to do a telephone activation but can't get the process to start on my computer, any help will be very gratefully received.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-6XYX8-MJ6QV-BVB9V
    Windows Product Key Hash: TPJRJlodqu1K3etvBQ1kxncVbyI=
    Windows Product ID: 89583-OEM-7304124-90535
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {0ED465A8-E5DB-483C-AA87-2EE5CA5E84B2}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.100218-0019
    TTS Error: K:20120406190538484-M:20120406185546314-


    Other data-->
    SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>G41MT-S2P</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F1</Version><SMBIOSVersion major="2" minor="4"/><Date>20101231000000.000000+000</Date></BIOS

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(291, 5) (null): 0xC004D401


    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table


     
     
    You have two problems - one easily cured, and one permanent.
    You have a machine which is using an OEM License. Such licenses cannot be transferred to new motherboards by any other than the system builder under warranty conditions. Once the other problem is sorted you *may* be able to persuade MS to allow the activation over the phone, but I suspect that it may well be refused.
     
     
    The minor problem is probably that you installed one of a number of Anti-Virus products before updating the Vista to SP2 level - an increasing number of AV's will only support installations with SP2 installed.
     
    Please read the following post for details 0xC004D401 errors in MGADiag - and System File Mismatch errors

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, April 6, 2012 9:05 PM
    Moderator
  • Thank you, I uninstalled my anti virus, did loads of updates then reinstalled it. All seems well at the moment!
    Tuesday, April 10, 2012 10:55 PM
  • "keith1664" wrote in message news:b86bf705-8ff2-4405-8b1e-078df152be78...
    Thank you, I uninstalled my anti virus, did loads of updates then reinstalled it. All seems well at the moment!
     
    Great! - please post a new MGADiag report so that we can check.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, April 11, 2012 7:39 AM
    Moderator