locked
\\sever - Files not available RRS feed

  • Question

  • just started getting this message:
    \\server - FILES- is not accessible. you might not have permission to use this network resourse. contact the administrator of this server to find out if you have access permissions.

    I can confirm i have logged in as Administrator
    and this message come's up on some files on the server but not all
    Thanks in advance

    Chris

    Tuesday, March 31, 2009 9:49 PM

Answers

  • I doubt that any files were lost, it sounds like the file permissions were changed or lost somehow. If you feel comfortable with remote desktop, you could always use that to check the permissions on the problem files and take ownership of them if they somehow have lost their user.
    • Marked as answer by duffy975 Thursday, April 2, 2009 7:43 PM
    Thursday, April 2, 2009 1:14 AM

All replies

  • just started getting this message:
    \\server - FILES- is not accessible. you might not have permission to use this network resourse. contact the administrator of this server to find out if you have access permissions.

    I can confirm i have logged in as Administrator
    and this message come's up on some files on the server but not all
    Thanks in advance

    Chris


    Have you checked the Console to see what the permissions are for your user account for each share?  Do you have the Guest account enabled?  You might check Ken Warren's FAQ post here regarding share access and see if it helps.
    Wednesday, April 1, 2009 12:28 AM
    Moderator
  • Hi kariya21

    Thanks for taking the time to view my issue, and forwarding ken’s FAQ page.

    Unfortunately not solved the problem. It’s only certain files that I get the above message. It won’t let me delete them, move them or open then.

    Nothing has change they just stopped. Guest is enabled and has been running fine to allow access to my PS3.

    Had loads of problems with SP2, but I’ve un installed it, and now I seam to be having the file access problem.

    I thought the idea was that WHS was supposed to give me a secure backup, mine has run like a dream for over 6months and until now I’ve had no issues. But really worried that I’ve lost the files there were saved to the server.

    Wednesday, April 1, 2009 7:47 PM
  • I doubt that any files were lost, it sounds like the file permissions were changed or lost somehow. If you feel comfortable with remote desktop, you could always use that to check the permissions on the problem files and take ownership of them if they somehow have lost their user.
    • Marked as answer by duffy975 Thursday, April 2, 2009 7:43 PM
    Thursday, April 2, 2009 1:14 AM
  • Hi kariya21

    Thanks for taking the time to view my issue, and forwarding ken’s FAQ page.

    Unfortunately not solved the problem. It’s only certain files that I get the above message. It won’t let me delete them, move them or open then.

    Nothing has change they just stopped. Guest is enabled and has been running fine to allow access to my PS3.

    Had loads of problems with SP2, but I’ve un installed it, and now I seam to be having the file access problem.

    I thought the idea was that WHS was supposed to give me a secure backup, mine has run like a dream for over 6months and until now I’ve had no issues. But really worried that I’ve lost the files there were saved to the server.

    Are the all of the files in the same folder?  SP2 for XP or Vista?
    Thursday, April 2, 2009 4:26 AM
    Moderator
  • brill you were right, somehow there are two Administrator accounts on the system, one with and "s" Administrators......
    the permission was different in both, and during the back up they had conflicted! so whilst you didn’t exactly give me the answer you and Kariya21 gave me a few more places to look and a few things to try.

    Thanks so much for helping out, it's nice to know there are people out there still willing to give there time. it's much appreciated this time Thanks Chris

    Thursday, April 2, 2009 7:47 PM