locked
Problem with backup to WRT350N RRS feed

  • Question

  • I am having a problem with creating backups to my storage device connected to my WRT350N. I can map a drive to it with no problem but when I try to add it as a network storage device, it tells me:

     

    "OneCare cannot access the network share specified by you."

     

    I'm able to write to and from it through the mapping. I even tried to point it to the map with the same problem.

     

    My computer is as follows:

     

    Gateway M465-E Laptop connected via docking station via gigabit

    WRT350N with latest firmware - v1.03.6

    USB WD 185 gig ide

    Windows XP Pro sp2

     

    Thanks

     

    Russ

    Sunday, August 26, 2007 6:53 AM

Answers

  • Well, somewhere along the line it began to work. I'm not sure if they fixed it for me or not, but it is working now.

     

    Thanks everyone for the help and verification.

     

    Russ

     

    Saturday, September 1, 2007 6:40 AM

All replies

  • Russ, try this. Open One Care> Change Settings>Backup>Configure Backup>Central Backup Device>Change This. Is your network drive listed as a backup location? If not, and you select add a network location are you able to locate the drive using the browse button?
    Sunday, August 26, 2007 2:50 PM
    Moderator
  • No, I'm not able to see it. So, I when I add a new device, I've tried to map a drive in Explorer and then select that location in the <browse> selection and also try to link directly via \\192.168.1.1\files (the share I setup). I've also allowed all users to read/write which I know is working because when I map to it via explorer I'm able to write and delete files.

     

    Either way I try I get the same error as listed above.

     

    Russ

     

    Sunday, August 26, 2007 6:58 PM
  • Russ, what type of device is your storage device and how is it connected?

    Sunday, August 26, 2007 7:25 PM
    Moderator
  • It's a Western Digital WD1200. I replaced the 120 with a 185. It is connected via USB to the router.

     

    Sunday, August 26, 2007 9:37 PM
  • Are you using the beta of OneCare, 2.0, or 1.6?

     

    For 1.6, contact support per the information here - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1183038&SiteID=2

    For the 2.0 beta contact support by clicking the Get More Help on this page - http://help.live.com/help.aspx?mkt=en-us&project=onecarev2

     

    -steve

    Monday, August 27, 2007 12:58 AM
    Moderator
  • I am using OneCare Beta 2.0. I actually started using for a couple of reasons.

     

    First, I was previously using McAfee as it was easier for my wife to use than NOD32, which was my preference. However, I hated Mcafee because it was such a hog and always caused problems. Then, a few weeks ago there was an update that caused problems and I had enough. So, in searching, I figured I'd try OneCare and I'm very happy with it.

     

    Second, I'm a consultant and clients are always asking me about virus protection and I am always hesitant to answer as the easy ones to use are very poor and the good ones are difficult to use.

     

    So far, It's been a good product and I know with a Beta version there are going to be issues - hence the Beta.

     

    Anyways, I'll click on the link and see what comes up.

     

    Russ

     

    Monday, August 27, 2007 3:00 AM
  • Thanks for confirming that it is the beta, Russ. The backup team appears here in the forum pretty frequently, so check back. In addition to working through it with support, filing a bug on Connect is probably also a good idea.

    https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

    See the Bug Submission Guide - http://connect.microsoft.com/content/content.aspx?ContentID=3480&SiteID=168 - for details on how to create and submit the Support Log zip file with your bug.

     

    And, do keep us posted on any progress you make on this.

     

    -steve

     

    Monday, August 27, 2007 4:54 PM
    Moderator
  • When I was using my external drive with my WRT350N, I had to create a share name in the WRT350N setup.

     

    Go into the router setup pages (192.168.1.1 if that is your router's address)

     

    In the share section under storage, just click on "create new share" and follow the setup and give it a name.

     

    When I tried to use the default "all_partitions", I had issues trying to use the backup from any program. It kept thinking there was not enough space on the drive.

     

    You can create a share to the entire drive or just certain folders.

     

    Monday, August 27, 2007 6:48 PM
  • Scortch2:

     

    I've done this already with no help. I have tried deleting the share and readding it, I've changed the name in case there was a 8 or 12 character limitation, I've made the share name different from the foldername (who knows).

     

    All results in the same error.

     

    Russ

     

    Monday, August 27, 2007 6:57 PM
  • Create the share and try using "map netowrk drive" to point to the share. Then use the drive letter as the place to backup.

     

    If it shows up in "My computer" then it should be working with OC.

     

     

    Monday, August 27, 2007 9:25 PM
  • Thanks for trying OneCare backup.

     

    Please let us know, as Scroch2 mentioned, you can map it with network drive and access it through windows explorer. If it fails, We appreciate if you Can connect the USB disk directly to the PC and try configuring the backup.

     

    Tuesday, August 28, 2007 2:58 PM
  • I can map the drive with no problem (copy files, delete), but I get the same error when I select the drive letter in OneCare.

     

    Microsoft has responded with the with the following:

     

    "Russ, I would like to let you know that currently, OneCare does not support this kind of network attached device as backup media. Please be assured that the OneCare local network backup feature only support back up files to another computer on the local network.

     

    Based on this situation, to use OneCare to back up your files, I suggest we directly connect the external hard drive to your laptop. Thank you for your understanding."

     

    I know this is an option, but my wife and I both have laptops and I have a server at home (DC/Exchange/HTML). I don't want the drive attached directly to the server because the server can get compromised and I liked the fact that it was independant of either laptop. I could use copy, etc. to accomplish the same thing, but I wanted to use OneCare.

     

    Anyways, I guess I'm stuck at this point unless Microsoft fixes OneCare.

     

    Russ

    Tuesday, August 28, 2007 3:39 PM
  • Sorry for the misunderstanding. In this version we do support multiple machines backup to a single target. I wanted to make sure that the problem is when its connected to the router.

    Tuesday, August 28, 2007 4:39 PM
  • No problem. Windows Explorer definately recognizes the drive. OneCare does not recognize it.

     

    Tuesday, August 28, 2007 4:48 PM
  • Russ, was this an answer from support or via Connect?

    -steve

     

    Tuesday, August 28, 2007 5:55 PM
    Moderator
  • "Support Engineer

    Windows Live OneCare Technical Support"

     

    This is the title of the gentleman who responded.

    Tuesday, August 28, 2007 6:49 PM
  • Thanks, Russ, I thought so. As you can see by the response from one of the OneCare developers, the response from support may be incorrect. An NAS is supported unless it appears to OneCare as an internal drive and then you'd need to set it up as centralized backup, not a standard backup. If you could plug the drive directly into your computer's USB port, and confirm that it's working, I think that we may want a bug report filed on this.

    https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

     

    -steve

     

    Wednesday, August 29, 2007 1:13 AM
    Moderator
  • Thanks Steve. Drive is working when connected directly to the laptop. I submitted a bug report earlier today.

     

    Wednesday, August 29, 2007 4:24 AM
  • I wish I could get Onecare to save the backup settings so I can see if something has changed that it no longer works with the 350N. I still have a drive connected to mine.

     

     

    Wednesday, August 29, 2007 6:51 PM
  • Well, somewhere along the line it began to work. I'm not sure if they fixed it for me or not, but it is working now.

     

    Thanks everyone for the help and verification.

     

    Russ

     

    Saturday, September 1, 2007 6:40 AM
  • Good to hear it's working now. Since I was finally able to save the settings, I was able ot verify it was still working for me.

     

    Saturday, September 1, 2007 8:52 AM