locked
can't copy files after synctoy - access denied RRS feed

  • Question

  • I have 3 computers (T1,T2,and S2) often in different places.  They all are running XP pro all updated to the max.  I want to be able to run any one of them at any time and to be up to update with my files via my home network.  I have one big folder with may subfolders that contain all my data on each computer.  Looked at the synchronize option in windows but thought it was too complicated and opted instead for synctoy instead.  Installed synctoy2.1 on T2 (left) and synced to T1 (right) and it worked! Both folders and files are the same as near as I can tell.  Then I thought that I would COPY the big folder from T1 to S2. MY PROBELM IS THAT I NOW GET "ERROR COPYING FILE OR FOLDER  CANNOT COPY [FILENAME]: ACCESS IS DENIED  MAKE SURE THE DISK IS NOT FULL OR WRITE-PROTECTED AND THAT THE FILE IS NOT CURRENTLY IN USE."  Spent a day chasing the 'read only' box on the folder properties only to get nowhere (mine seem to be neither checked or unchecked - mostly filled with green square)  Being a glutton for punishment, I then download and installed synctoy to T1 and tried to sync with S2 and it seemed happy, so I went to bed.  Today I find that it did nothing because "ACCESS IS DENIED" FOR EVERY FOLDER IT TRIED TO CREATE!

    I think that I can operate on any file on either T1 or T2 and even delete files or folders, but I can't move folders (even new ones on the desktop) from T1 or T2.  I still can copy form S2 to either T1 or T2 (I think). I have tried so many things at different times that  I AM SOOOOO CONFUSED!!!!!!  Does anyone know what is going on here??

    Saturday, January 2, 2010 3:48 PM