none
Can't see GP Forum RRS feed

  • Question

  • I have been posting in the Dynamics GP forum for several months, and just posted there a couple hours ago.  However, it is not longer on my list of Forums, and when I click on My Threads, any thread I posted there is not displayed.  Is there something I need to do to "renew" my access to this?

    Thanks!
    Laura

    Friday, August 12, 2011 8:16 PM

Answers

  • This should be resolved, the permissions issue should be fixed now. Let me know if not.
    Community Forums Program Manager
    Monday, August 15, 2011 4:48 PM
    Answerer

All replies

  • That is odd, can you try signing in signing out? Your affiliation shows as partner now, maybe it went missing for a while and is back?
    Community Forums Program Manager
    Friday, August 12, 2011 10:47 PM
    Answerer
  • Hi Brent,

    I still can't see the GP forums. I can see AX, CRM etc.  And when I click on My Threads, I can only see the posts I've submitted to AX; not to GP.  I tried logging out and back in again a few times earlier, and again just now, but it didn't help.  I also tried clicking on the link in my email that someone replied to my GP thread, but it says "You are not authorized to perform this action."  The other strange thing is that earlier today, when this first started, I'd see "LauraSmith's threads" but at the top, next to the Sign out, it would have someone else's name.  I know we just renewed and we were warned we could see issues a couple weeks ago, but our admin that handles that is out, which is why I went directly here.  I could contact him next week, but would love to resolve this sooner so I can continue to work on my issue I'm having in GP. If not, I'll contact him next week.

    Thanks so much!

    Laura

    Friday, August 12, 2011 11:21 PM
  • I've asked the GP forum owners to take a look, their permissions looked a little odd and that is probably the reasons for this.
    Community Forums Program Manager
    Friday, August 12, 2011 11:51 PM
    Answerer
  • Thanks so much!!
    Saturday, August 13, 2011 2:31 AM
  • What's wrong with the Dynamics GP forum? It's been down since Friday!!!
    MG.-
    Mariano Gomez, MIS, MCP, PMP
    IntellPartners, LLC.
    http://www.intellpartners.com/
    Blog http://dynamicsgpblogster.blogspot.com/
    Sunday, August 14, 2011 10:31 PM
  • Seems busted, have an email out to the owners. Hopefully, we'll resolve this tomorrow.
    Community Forums Program Manager
    Monday, August 15, 2011 4:53 AM
    Answerer
  • Hello Brent

    The Dynamics GP Partner Forum seems to be down and not listed at all.

    Let us know when it will be restored?


    Let us know if you need further assistance.

    Thanks & Regards
    Sivakumar Venkataraman, MCP MCITP MVP
    AKA Enterprise Solutions
    http://www.interdynaka.com/
    Blog - http://msdynamicstips.com/
    Monday, August 15, 2011 8:34 AM
  • Add me to the list of users looking for this...

    Glad it's not just me, I was beginning to wonder... :)

    Monday, August 15, 2011 2:32 PM
  • This should be resolved, the permissions issue should be fixed now. Let me know if not.
    Community Forums Program Manager
    Monday, August 15, 2011 4:48 PM
    Answerer
  • Thanks Brent. Forum is up now.
    Let us know if you need further assistance.

    Thanks & Regards
    Sivakumar Venkataraman, MCP MCITP MVP
    AKA Enterprise Solutions
    http://www.interdynaka.com/
    Blog - http://msdynamicstips.com/
    Monday, August 15, 2011 4:55 PM