locked
Region say's gb instead of us. Please, how do I fix this? RRS feed

  • Question

  • Why does my site say "region" gb, instead of US?

    Please tell me how can I fix this. thanks!
    • Edited by CAMiA Monday, March 9, 2009 5:13 PM answered
    Friday, February 6, 2009 11:59 PM

Answers

All replies

  • Webmaster tools, first page that loads, where it say's "region."

    • Edited by CAMiA Monday, March 9, 2009 3:50 PM
    Thursday, February 12, 2009 2:24 PM
  • Hi Digitalmaster,

    What is your domain name and I will take a look.
    Program Manager, Live Search Webmaster Tools
    Thursday, February 12, 2009 10:22 PM
  • Thank you for the help, I was able to fix this...


    Thanks Brett!
    • Edited by CAMiA Monday, March 9, 2009 3:51 PM
    Friday, February 13, 2009 3:23 AM
  • Hi Digitalmaster,

    I think I found the issue. Take a look at the second line of your page code (highlighted):

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" > 

    Changing that to en-us will probably solve your issue.

    Cheers!


    Brett
    Program Manager, Live Search Webmaster Tools
    • Marked as answer by Brett Yount Friday, February 13, 2009 1:59 PM
    Friday, February 13, 2009 1:58 PM
  • Thank you! It's a dynamic website, so I'll track down the code, I'm not sure if it's in index.php or not, but I assume it would be. Anyway, thanks again for your help...
    Friday, February 13, 2009 3:53 PM