locked
Hacked using One Care? RRS feed

  • Question

  • Yesterday my computer opened with "One Care has determined you are currently connected to a network. Select the network location..... Home/Work or Public place....... the network name is Todd....

    NOT ME. has my computer been hacked?

    Tuesday, January 15, 2008 4:38 PM

Answers

  • Thanks for confirming that you are indeed connected to your network.

    Open OneCare and click on Change Settings. On the firewall tab, click on Advanced settings. Click on Network Connections. It probably shows you connected to two networks.

    Is this Vista or XP? In Vista go to the Network and Sharing Center and then to Manage Network Connections. In XP, right click on Start/ My Network Places and select properties. Disable any adapters that show connected, but are not your wireless connection.

    You may want to contact support to investigate further, but I'm quite sure that there is no hacking involved.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Tuesday, January 15, 2008 7:55 PM
    Moderator

All replies

  • Are you using a wireless connection? If so, you may be connecting to someone else's wireless network that is within range. The network name is not your PC name, but the connection is has identified. You will need to select your wireless network adapter properties (not in OneCare) and select the preferred network and remove the entries for other networks you can see.

    -steve

     

    Tuesday, January 15, 2008 6:24 PM
    Moderator
  • I have a secure network connection and checked this before I posted. Sorry, I did not mention this. After receiveing your post I checked the connection with Time Warner, nothing from their end.

    Tuesday, January 15, 2008 6:58 PM
  • Have you confirmed that you are connected to *your* network? How is your network configured? A cable modem from TW and a wireless router? Are you connecting wirelessly to your router?

    -steve

     

    Tuesday, January 15, 2008 7:22 PM
    Moderator
  • I have checked and I am connected to "my" network using a cable modem from TW to my router. I am connecting wirelessly to my router. There is an unsecured network called Todd...... my wireless connection indicates I am I am connected to my secure network.

    This alert from One Note appeared yesterday out of the blue when I popped up the computer. It then appeared again this morning. There were One Note updates done on Sunday ..... then this happened.

     

    Tuesday, January 15, 2008 7:32 PM
  • Thanks for confirming that you are indeed connected to your network.

    Open OneCare and click on Change Settings. On the firewall tab, click on Advanced settings. Click on Network Connections. It probably shows you connected to two networks.

    Is this Vista or XP? In Vista go to the Network and Sharing Center and then to Manage Network Connections. In XP, right click on Start/ My Network Places and select properties. Disable any adapters that show connected, but are not your wireless connection.

    You may want to contact support to investigate further, but I'm quite sure that there is no hacking involved.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Tuesday, January 15, 2008 7:55 PM
    Moderator
  • Thank you for your help. One note indeed showed that I was connected to 2 networks.

     

    Wednesday, January 16, 2008 5:37 PM