locked
.NET 3.5 or .NET 3.0 (CRM 4.0) RRS feed

  • Question

  • Found a couple of issues with upgrades from .NET 3.0 to 3.5, the implementation guide references installing 3.0.

    On a new Server 2008, any issues with .NET 3.5 for a fresh install?

    Tuesday, March 2, 2010 1:14 PM

Answers

  • There are no issues with using .NET 3.5 on Server 2008.  I have used that combination a fair number of times.  In fact, all of my development instances are Server 2008/.NET 3.5
    • Marked as answer by sixty4 Tuesday, March 2, 2010 7:05 PM
    Tuesday, March 2, 2010 5:17 PM

All replies

  • There are no issues with using .NET 3.5 on Server 2008.  I have used that combination a fair number of times.  In fact, all of my development instances are Server 2008/.NET 3.5
    • Marked as answer by sixty4 Tuesday, March 2, 2010 7:05 PM
    Tuesday, March 2, 2010 5:17 PM
  • Thanks!
    Tuesday, March 2, 2010 7:05 PM