locked
Problems setting up a domain RRS feed

  • Question

  • Never had this problem before until today.

    Getting the message unknow error (0x80072f05) 80072f05.

    And clues?
    Saturday, October 25, 2008 5:29 PM

Answers

  • Hi,

    You could ensure your server time is correct, and maybe add the MS sites to your Trusted Sites in IE. Also, it could be that your falling foul of their naming limits, but I don't think so.

    Colin





    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    • Marked as answer by Pierce007 Saturday, October 25, 2008 5:56 PM
    Saturday, October 25, 2008 5:53 PM
    Moderator

All replies

  • Pierce007 said:

    Never had this problem before until today.

    Getting the message unknow error (0x80072f05) 80072f05.

    And clues?


    You're going to have to provide more info than that.  Where did you see this error?  Are you trying to setup Remote Access to your server?  If so, is this a new installation?
    Saturday, October 25, 2008 5:32 PM
    Moderator
  • Sorry about that.

    New installation.
    Under settings and Remote Access.

    Yes, trying to setup Remote Access
    Saturday, October 25, 2008 5:39 PM
  • Pierce007 said:

    Sorry about that.

    New installation.
    Under settings and Remote Access.

    Yes, trying to setup Remote Access


    How far do you get until you get that error message?  There have been times in the past that the MS Live servers are down on the weekends.  It usually gets fixed on Monday.
    Saturday, October 25, 2008 5:53 PM
    Moderator
  • Hi,

    You could ensure your server time is correct, and maybe add the MS sites to your Trusted Sites in IE. Also, it could be that your falling foul of their naming limits, but I don't think so.

    Colin





    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    • Marked as answer by Pierce007 Saturday, October 25, 2008 5:56 PM
    Saturday, October 25, 2008 5:53 PM
    Moderator
  • Was it that simple.....make sure time and date is correct!!!!!Wow...thanks - working now.
    Saturday, October 25, 2008 5:56 PM