locked
Connector says Server offline RRS feed

  • Question

  • Win 7/64 notebook attaching to WHS 2011. Server was used for Vail beta but clean re-install of WHS 11 upon release and purchase. Install of connector is fine, Launchpad opens fine at completion of install. Reboot system and Launchpad report server as offline. Only dependable fix is to uninstall and reinstall connector. Works again but fails at reboot. I cannot figure this one out. Wondering if ipv4/ipv6 is somehow involved? Try

    Also, is it possible to attache to 2 different servers (at different times) Have a second place with a second WHS II installed; Use to connect to them for V1 but cannot figure out how to do this with 2011. Would be nice to have system backup on 2 servers in to different physical locations. Obviously could do this with install, uninstall but that gets old.

    Thanks

    Monday, August 1, 2011 3:13 PM

All replies

  • back again, 9 days later no solution

    I have no trouble installing connector and logging on the first time

    reboot computer and always get : server appears to be offline

    only way i can get on is to uninstall and reinstall connector..... the it works fine, every time....... until I reboot

     

    I have tried everything on the forum, cleared the registry and any files referring to windows server but the problem persists

     

    am i the only person with the problem?

    Wednesday, August 10, 2011 10:57 PM
  • It's possible that your network connection is taking a very long time to initialize; if there's no network connection, the launchpad can't detect that the server is online. To test this you could reboot your computer, log in, and wait at least an hour to see what happens.

    As for two servers that both back up a single client, the tool in V1 (discovery.exe) which allowed you to switch a client from one server to another is no longer available, and I'm not aware of any workaround short of ermoving and reinstalling the connector.


    I'm not on the WHS team, I just post a lot. :)
    Thursday, August 11, 2011 12:21 PM
  • Had the same problem with the connector. Finally had to assign a static IP address to the server.
    Thursday, August 25, 2011 5:34 PM
  • Thanks; I have set a static ID for the server from the beginning; other machines that attach to the server are just fine through a reboot but this computer still says 'server offline' after first and all reboots following connector install

    I have no trouble getting to the server, seeing files, rdc whatever; of course I don't get backups until I to the install again

    is there anything in the logs I should be looking for?

    Thursday, October 6, 2011 10:29 AM
  • Having the same problem,

    Not very happy with WHS 2011 right now.   This is one of many issues.

     

    Thursday, October 6, 2011 6:47 PM
  • In think back i experienced a similar issue years ago where the remotes would not "see" the server.  Similar to my current problem.

    The user logon says no connectivity asks if you want to try the last IP address to which I replied yes, still no go

    Checked the server IP and it was correct.

    went to a remote and called up a C:/  pinged the address and it saw the server and responded.

    After pinging the server the remote could log on and was recognized.

    I went to the other computer pinged the server and the server connected to it and was on the dashboard before I could even log on.

    Anyone with this problem it is any easy try, i was about to do a reinstall and muck about with my router setting IPs etc but tried one last fix circa 2002

    bill

     

    Saturday, October 8, 2011 3:12 PM
  • No! Exactly the same issue. Lenovo thinkpad Win7 x64 laptop.Uninstalled old V1.0 connector, installed Vail connector, worked fine till reboot, then the problem started. I reformatted and reinstalled the OS. Installed Windows updates then reinstalled Connector. This worked for a while , several reboots / backup . Restored data, installed software (Office 2010) still OK, Installed Lenovo updates , no problem. Second Backup OK. Then Lenovo register product popped up and the problem has recurred.  I have tried modifying the registry as suggested in one of the posts... No luck. WHS v1 may be making a comeback!

    Monday, May 7, 2012 4:38 AM
  • I have been having the same issue with WHS 2011 Connector and my new Lenovo W520 Thinkpad.  I've reinstalled the OS to factory and have installed the OS separate with no Lenovo bloatware.  Each time I start adding Lenovo updates I eventually get back to this error.

    Here is what I have found, one of the Lenovo updates is causing this issue.  I slowly uninstalled each update by date installed, recent to oldest and the problem when away.

    What I do not have is the Lenovo update that cased the issue.  I'm going to start adding them back one by one via Thinkpad Update and then post the culprit.  There is a lot of people having this issue with WHS 2011 and Thinkpads.

    Sorry I do not have the answer but wanted this info out there.


    PDJ

    Monday, September 24, 2012 12:54 PM
  • I started having this problem.  When Launchpad starts, it fails because"the server appears to be offline.  Do you want to sing in to offline mode?"  When I answer yes, I can launch Dashboard, browse alerts, etc. with no problem although Launchpad shows the server offline.  The server has a static IP address and I can RDP to it with no problem.

    Dewberry

    Friday, November 16, 2012 6:04 PM