locked
Windows 7 SP1 - Install fails - Visual C++ 2013 Runtime Libraries RRS feed

  • Question

  • Hi

    When trying to install Hyperlapse Pro on a Windows 7 SP1 machine, the install fails with a message that the Visual C++ 2013 Rutime libraries need to be installed.

    I click YES and this takes me to the install page for Visual C++ Redistributable Packages for Visual Studio 2013.  I have installed these (I've tried both the x64 and x86 packages) and still have no luck with installing Hyperlapse Pro.

    Each time it fails to detect the installation of Visual C++ and installation stops with the same message. I've tried both packages and rebooting the computer.

    Anyone have any ideas why this could be?

    Monday, May 18, 2015 10:22 PM

Answers

  • We're not sure why this happens sometimes, but here is a workaround you can try.

    Try installing Hyperlapse Pro using an elevated command prompt.  Start cmd.exe using "Run as Administrator" and execute the command "msiexec.exe /i path-to-hyperlapse-msi" to install Hyperlapse Pro as Administrator.

    Tuesday, May 19, 2015 12:11 AM

All replies

  • We're not sure why this happens sometimes, but here is a workaround you can try.

    Try installing Hyperlapse Pro using an elevated command prompt.  Start cmd.exe using "Run as Administrator" and execute the command "msiexec.exe /i path-to-hyperlapse-msi" to install Hyperlapse Pro as Administrator.

    Tuesday, May 19, 2015 12:11 AM
  • Perfect. Thanks. 

    That worked, all installed correctly now.

    Tuesday, May 19, 2015 12:33 AM