locked
Help with internet connection RRS feed

  • Question

  • Long story made short, I decided to junk my very antique server, and convert an HP 7320 Sliimline to WHS Software. I had trouble switching from wireless to Ethernet connection, and finally was able to do so after telling computer to automatically get ip address (running XP Media Center). After that I reinstalled my 2003 version of WHS which went ok; now however I cannot connect to the internet, and need help as to how to proceed to activate and download all updates Router is Cisco Linksys E2000 N Router, which is working with this computer, as well as 2 other computers in my network. 
    Friday, May 17, 2013 8:04 PM

Answers

  • Update!!! I installed a generic driver that I found on the Intel site and it is working! I will now go to Microsoft & get updates for WHS as well as the computer. I won't bother you further unless I run into a problem I cannot solve, A million thanks for you help.
    • Marked as answer by Jim Lane Sunday, May 19, 2013 4:12 AM
    Saturday, May 18, 2013 2:54 PM

All replies

  • Has WHS installed drivers for your network card? What do you get if you run ipconfig /all at a command prompt?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Friday, May 17, 2013 9:16 PM
  • When I do the ipconfg /all it returns nothing! I've tried to download a later driver, but cannot find anything later for the 1394 Ethernet card.
    Saturday, May 18, 2013 2:46 AM
  • Are you sure about "1394 Ehernet" ? You can have a "1394 Network Adapter" but this is the so-called FireWire adapter. This is not an Ethernet Network Adapter that you need.

    When in Device Manager do you have any devices with a yellow exclamation sign?

    Luc.

    Saturday, May 18, 2013 9:18 AM
  • When I do the ipconfg /all it returns nothing! I've tried to download a later driver, but cannot find anything later for the 1394 Ethernet card.
    It must say something?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, May 18, 2013 12:02 PM
  • I'm sorry, I was tired last night when I replied. I know the 1394 is fire wire, I wasn't thinking straight. When I do the ipconfig, it does not return the ip address at all. I have the software set to obtain ip address automatically. The computer had XP on it before and was wirelessly connected to my big TV and ran for a couple of years with no problems. When my very old(13 years) WHS Server went belly up, I decided to convert the XP rig to be the WHS server. It is connected to my network via Ethernet cable which the old server used for many years. The RJ45The connector on the back is flashing, indicating to me that it's recognized by the controller. The network is all run via Linksys E2000 router which has worked from day 1, and I use wep2 for security. I am in process of reinstalling the software as I write this and will see if things have gotten better. Question, should I consider upgrading to WHS 2011? If so where or how do I get the software, since Microsoft is not supporting it any longer. I know that the present software with updates worked very well for me. The only thing I want is a nightly backup of my 3 computers, mine, my wife's, and my wireless HP DV4 laptop.
    Saturday, May 18, 2013 1:42 PM
  • I much prefer WHS2011 to the original but there are many others that don't! If you are in the US, it's available, very reasonably priced, at online retailers such as Amazon & NewEgg. Microsoft still supports it, I believe out to 2016 (that was their original plan anyway).

    Let us know how your re-install goes.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Saturday, May 18, 2013 1:56 PM
  • OK have reinstalled. Device Mgr reports Ethernet has yellow question mark reports no driver installed. I went to HP downloads for a driver & they only show 32 & 64 bit drivers for Win7 & 8. Where can I find a driver for this beast?
    Saturday, May 18, 2013 2:30 PM
  • Update!!! I installed a generic driver that I found on the Intel site and it is working! I will now go to Microsoft & get updates for WHS as well as the computer. I won't bother you further unless I run into a problem I cannot solve, A million thanks for you help.
    • Marked as answer by Jim Lane Sunday, May 19, 2013 4:12 AM
    Saturday, May 18, 2013 2:54 PM
  • Final report(I hope!), my heartfelt thanks to Phil for getting me on the right path. The driver I had was not the right one, but was the one offered by HP. Once the right driver was installed, things began to fall in place. I have had to install several dozen updates, but as of tonight it has backed up via manual backup the 3 other computers on my network, and should do so again at midnight. Also installed a 1Tb external drive so should have plenty of storage. Again thanks to Phil.

    Jim

    Sunday, May 19, 2013 4:17 AM