none
Oracle JRE 8 Update 121 Pop-Up Suppress Using VB or Batch Script RRS feed

  • Question

  • Hi,

    I was working with Oracle JRE but while I was suppressing other prompts,I came across the prompt which pops when Oracle Users are logged in to their systems and Oracle JRE Installation is triggered.

    Prompt have 3 Options as :

    Your Java Version is insecure

    Update (recommended)

    Block

    Later

    Along with one Check Box Having Do not ask again until the next update is available.

    Can anyone suggest how to suppress the above prompt silently by passing parameter in or as VB or Batch Script to select (Later Option along with Do not ask again until the next update is available Check Box) during Installation.

    Thanks!

    • Moved by Bill_Stewart Friday, July 7, 2017 7:13 PM This is not support forum for third party software
    Monday, June 12, 2017 7:07 AM

All replies

  • Please post you question in an Oracle forum.  This is not a forum for issues with products and it is not a consumer support forum.  It is a forum for Admin scripting questions.

    There is no script that can control Oracle products.  Only Oracle can help you with this.

    Sorry.


    \_(ツ)_/

    Monday, June 12, 2017 8:04 AM