locked
Space but not? RRS feed

  • Question

  • Because of the beta expiring, I copied tons of stuff off my server just to find out that the beta was extended. I applied the SP1 and reactivated my key.  I added a drive that I had removed from my storage pool but when I started copying stuff to it, vail told me it had errors and that I needed to remove it.  Well that drive was toast, not longer format.  So I removed via dashboard. It has already been shipped for RMA because it wouldn't format on any pc. 

    But anyway, the console shows me I have 533gb free according to dashboard but for some reason I cannot copy anything to a share, it says there is no space..  Any suggestions?  I have about 300GB I need to copy and then I'll have another 2TB drive to add.


    athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
    Friday, January 21, 2011 3:19 PM

All replies

  • This might sound noobish, but have you tried going into the dashboard-server folders and harddrives-harddrives-'check and repair', and running the repair tool?
    Friday, January 21, 2011 3:58 PM
  • > have you tried going into the dashboard-server folders and harddrives-harddrives-'check and repair', and running the repair tool?
     
    Meaning this should be done?
    If so, ya better read this builds' documentation first before even thinking about that...
     
    This might sound noobish, but have you tried going into the dashboard-server folders and harddrives-harddrives-'check and repair', and running the repair tool?

    Have a nice day!
    Friday, January 21, 2011 5:42 PM
  • the hard drive that was bad, successfully removed.. no issues at all. No warnings, red marks or anything.  No need to repair anything..  And yeah that's a bad idea anyways...

    oh and I found that I can copy to some folders, but not others?  


    athlon 3400, 2gb ram, 7 drives totaling about 6.5 tbs.
    Friday, January 21, 2011 7:01 PM
  • Whatever... I've used the tool before without a single problem. Anyway, shouldn't you have multiple backups for crucial data?

     I tried helping when NOBODY (including you) bothered. So much for using the forum for help, huh? This is exactly why I've never posted in this forum before...

    I

    Friday, January 21, 2011 11:05 PM
  • I haven't lost any data..  I just can't copy stuff to some folders now..

     

    Lots of space..  Copying stuff to pool.  Drive goes bad.  Remove drive from pool.  Everything fine.

     

    I have 533gb available but I can't copy stuff to certain folders of Vail anymore because those folders are out of space.. while other aren't..

    Saturday, January 22, 2011 3:21 AM
  • Enchanter,

    The current beta beeing expired, no data lost and a new vail beta expected within a few weeks,
    maybe you should consider not investing your time in this problem and solve it with installing the new VAIL beta?

    - Theo.


    No home server like Home Server
    Saturday, January 22, 2011 11:49 PM
    Moderator
  • Yeah I think that's what I am going to do.  Just let it go and not worry about it until next build.
    Sunday, January 23, 2011 2:11 AM