locked
WHS install BSOD 0x000000DA help please RRS feed

  • Question

  • Hi all,

    I am having problems installing WHS on a PC I have put together for it. Specs:

    Zotac 8200 ITX wifi mobo

    AMD 4850e CPU

    2GB Corsair 667mhz RAM

    2TB Seagate LP HDD (SATA port 4)

    I get through the first stage of the install process without problem but on reaching the second stage after reboot I get the F6 then F2 promts and then the blue screen with:

    "The Driver is mismanaging PTEs" 0

    x000000DA (3 sets of numbers as usual)

    I am running the HDDs in IDE mode and I have tried with or without the zotac XP32 drivers (there are none specifically for server). I have also changed every BIOS setting I can think of but it always stops there. This machine has had VAIL beta and Win 7 installed without issue. I have also tried changing installation source from USB DVD drive to USB pen with the same problem.

    Any advice would be greatly appreciated.

    Thanks

    Ed

    Friday, January 7, 2011 7:26 AM