locked
validation after reinstalling windows RRS feed

  • Question

  • Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Cryptographic Errors Detected
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-8QTM3-GR6K8-C4CJ3
    Windows Product Key Hash: /Vx8yAfnTbKoNcjEjKCSpeS/DbA=
    Windows Product ID: 55277-005-9664494-21671
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010300.1.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {6E27AB31-7D39-4802-A462-17102054E4F8}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Not Registered. - 0x800703e71.7.59.1
    Signed By: N/A, hr = 0x80004005
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: Cryptographic Errors Detected

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-470-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6E27AB31-7D39-4802-A462-17102054E4F8}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010300.1.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-C4CJ3</PKey><PID>55277-005-9664494-21671</PID><PIDType>5</PIDType><SID>S-1-5-21-57989841-362288127-839522115</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1004.006</Version><SMBIOSVersion major="2" minor="3"/><Date>20040803******.******+***</Date></BIOS><HWID>C4FD3C9F0184206D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>      <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Monday, February 25, 2008 3:52 PM

Answers

All replies

  •  

    Re-run the MGA Diagnostic tool. After you hit continue, you will see on the bottom left a button that says "resolve" . Click that and It should take care of your problems. If, for some reason, if a seperate window comes up and says that there were some errors, close the tool and restart the tool. it should say genuine and you should be good to go.

     

    If the above procedure does not resolve your issue, follow this second procedure:

     

    Follow the steps below to resolve these cryptographic errors.

    1) Click on Start, click on Run
    2) In the Open box, type CMD and then click OK. 
    3) At the command prompt type the following command and Press Enter

     

    regsvr32 softpub.dll

     

    4) You should receive a message that DllRegisterServer in Softpub.dll succeeded, click OK
    5) Repeat Steps 3 and 4 to re-register the following files

    • wintrust.dll
    • initpki.dll
    • dssenh.dll
    • rsaenh.dll
    • gpkcsp.dll
    • sccbase.dll
    • slbcsp.dll
    • mssip32.dll
    • cryptdlg.dll

      6) After all the above files have been re-registered, type Exit at the command prompt to close it and return to Windows.
      7) Restart Windows and try to authenticate Windows again.

     

    How To Fix The "Cryptographic Service Error": http://www.updatexp.com/cryptographic-service.html


    Monday, February 25, 2008 3:57 PM
    Moderator
  • When i click resolve i get an error "problems have occured while attempting to fix the cryptographic errors. Please contact microsoft support." 

     

    I then reregistered all the .dll's restarted computer and attempted windows update again.  Again it still says i need to validate, and which it fails again.

     

    I also notice that the info bar for the activex control does not appear at the top of my explorer.  Even after clicking resolve now, and clicking for it to reload it still does not appear.

     

     

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed ActiveX enabled
    Failed Windows validation ActiveX loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Monday, February 25, 2008 6:02 PM
  • Microsoft Genuine Advantage – Diagnostic Site:

    http://www.microsoft.com/genuine/diag/

    Monday, February 25, 2008 7:58 PM
    Moderator