locked
Drive Extender Migrator Service is not running, mrxsmb service not starting, WHS console will not run RRS feed

  • Question

  • I recvd an error from my WHS "Remote Notification" plugin that "The Drive Extender Migrator Service is not running".  I tried to restart the service it but it will not start. (Error 1053: Did not respond.)

    When I look in the event viewer, under SYSTEM, I see that the mrxsmb service not starting.  Also now my WHS console will not run.

    I rebooted the server and still see a warning before logging in that a service did not start but now in the event viewer I don't see any NEW failures, but of course the Drive Extender Migrator Service is still not running and the console still will not start.

    I WAS having a problem where a .NETframework update failed to install over and over again and the only way I 'fixed' it was to uninstall the .NETframework. (Which now shows up as an OPTIONAL update.)

    Any ideas?  So far all I've seen is folks reinstalling the OS for this sort of error fix.

    BIG QUESTION: Come tomorrow, Monday am, can users start using the server to get ttheir shared folders or should I not allow them to work tomorrow if this is not resolved?

    Thx all.
    RG


    Sunday, May 15, 2011 2:56 PM

All replies

  • Monday's come & gone and it seems the users can get their files...

    I still cannot open the console and I am not recving my daily remote notifications...

    Anyone?

    Wednesday, May 18, 2011 4:55 PM
  • I'm having this exact problem now after doing a server reinstall. I can see the data over the network and it seems fine, but I get that error. The console now runs after reinstalling it, but I get two storage status errors and "drive extender migrator service is not running".
    Wednesday, May 25, 2011 9:36 PM