none
Vista Ultimate Validation after updates or ? RRS feed

  • Question

  •    My system is telling me my software is not valid, and when I try running the command line validation, it fails giving me an error of either 57346 or 54273. I followed the direction for running the Genuine Advantage Diagnostics tool and it shows it is valid. It is pasted below. I also have issues with cotrol panel trying to run and going away, so uninstalling anything sems a bit out of reach, although this is a re-install after hardware failure on my end..Sure is a lot of work to keep this up and going..Any ideas?

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-HVXXF-84VFC-2TP8W
    Windows Product Key Hash: oG7vq7ZRRhsJqdZKL1INj/bb/KA=
    Windows Product ID: 89580-378-0734923-71252
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {6D55E976-4504-4E74-BFF2-96B21FAD6610}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6D55E976-4504-4E74-BFF2-96B21FAD6610}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2TP8W</PKey><PID>89580-378-0734923-71252</PID><PIDType>5</PIDType><SID>S-1-5-21-3313357861-2704738720-3129656409</SID><SYSTEM><Manufacturer>System Manufacturer</Manufacturer><Model>Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20031028000000.000000+000</Date></BIOS><HWID>53313507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Saturday, August 23, 2008 2:50 PM

Answers

  • Hi Janeadct,

      

      In your Diagnostic Report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of  other issues you may be experiencing (such as not having access to the Control Panel). 

      Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     

    The first set of steps are how to set the Software Licensing Service to start at each Vista Start-up.

    1. Click on the Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard.

    3. The Services window should now open.

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

    5. Under the General tab, click on the Stop button.

    6. Set the Startup Type to Automatic, then click Apply.

    7. Next, under Service Status, click on the Start button.

    8. Last, restart your computer.   

     

      The second set of steps are the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Vista support at http://support.microsoft.com 
     
     

    If you have access to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 25, 2008 8:16 PM

All replies

  • Hi Janeadct,

      

      In your Diagnostic Report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of  other issues you may be experiencing (such as not having access to the Control Panel). 

      Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     

    The first set of steps are how to set the Software Licensing Service to start at each Vista Start-up.

    1. Click on the Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard.

    3. The Services window should now open.

    4. Scroll down to Software Licensing, then right-click on it and select Properties.

    5. Under the General tab, click on the Stop button.

    6. Set the Startup Type to Automatic, then click Apply.

    7. Next, under Service Status, click on the Start button.

    8. Last, restart your computer.   

     

      The second set of steps are the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Vista support at http://support.microsoft.com 
     
     

    If you have access to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you,
    Darin Smith
    WGA Forum Manager


    Attention Forum All Users: Please Do Not post your issue in someone else's Thread...Create your own.
    Monday, August 25, 2008 8:16 PM
  •   I tried the command line (net start slsvc) and got the two codes I posted of either 57346 or 54273. I'll try the first method tonight or try the support site if that doesn't work.

     Thanks...
    Wednesday, August 27, 2008 9:03 PM