locked
Reprovisioning Job For 1033 - Failed RRS feed

  • Question

  • Hello!

    The following job appears in our CRM System Jobs with a status of "Failed" each night:

    Reprovisioning Job For 1033

    There are other posts here on the forums where this same job shows "System.IO.FileNotFoundException" in the error details and is said to be a known issue that is resolved in UR 8.  Currently the installation is using UR 12 and the error details for the job are different in this case:

    "Another report with the same name is already linked to the selected parent report.  To link this report instead, first delete the other report, then try again"

    Upon looking through the reports via the CRM front end there do not appear to be any duplicates.  The Application Log in the Event Viewer shows an event with MSCRMWebService as the Source and 19458 as the Event ID with the following details:

    "MUI Provisioning failed.  Error: Parent report already links to another report with the same name."

    What other locations can we look for duplicate reports in (particular SQL tables, etc.)?

    Any insight that can be offered is appreciated! Thanks!

    Tuesday, March 26, 2013 2:12 PM

Answers

All replies

  • 1033 is probably referring to a US implementation, it's a localization code.  Check to make sure that your MUI pack is correctly installed and that you also installed the update rollup for the MUI pack, not just the server pack.

    Jamie Miley

    Check out RBA Today!

    Check out my about.me profile!
    http://mileyja.blogspot.com
    Linked-In Profile
    Follow Me on Twitter!

    Tuesday, March 26, 2013 5:47 PM
    Moderator
  • Jamie,

    Thanks for the reply, appreciated!  You're correct this is a US implementation, I thought the same thing regarding the MUI pack and update just before posting here on the forums so I went ahead and downloaded and installed the MUI pack for English but the setup wizard tells me that the language of the MUI pack is the same language as the CRM Server.  I then tried to just install the MUI update for UR12 and it tells me "Microsoft Dynamics CRM English (United States) Language Pack is not installed on this computer". 

    Since my install is US / English should I be able to install the English (US) language pack?

    Tuesday, March 26, 2013 6:33 PM
  • strange, this might be a good question for a support case with Microsoft.

    Jamie Miley

    Check out RBA Today!

    Check out my about.me profile!
    http://mileyja.blogspot.com
    Linked-In Profile
    Follow Me on Twitter!

    Tuesday, March 26, 2013 7:41 PM
    Moderator
  • I know this is 3 years later but I'm wondering if you ever figured it out / opened a case with Microsoft? 

    I am experiencing the same problem described with CRM 2016. 

    Thanks and regards

    Wednesday, June 22, 2016 3:55 PM