locked
CRM 2011 - Requested record was not found RRS feed

  • Question

  • I have created a brand new installation of CRM 2011, as its only a play area i have also installed teh SQL instance on the same VM.

    Using the service account (Deployment ADministrator) that was used to compete the installation i can get into the IE application.

    when select ANY function within the app i get the above error, even in the settings, Users forms.

    Can some one help please

    Monday, November 28, 2011 8:59 PM

All replies

  • Please ensure that the CRM App Pool is not using a CRM User account.

    Regards, Donna

    Monday, November 28, 2011 9:08 PM
  • Will this be of help!

    Cheers, Francis Edwin

    My Blog: http://astutecrm.wordpress.com

    Twitter: https://twitter.com/astutecrm

    • Edited by Edwin2win Wednesday, November 30, 2011 1:14 PM
    Wednesday, November 30, 2011 1:14 PM
  • Hi,

    Can you reset all CRM Services and IIS and also check for the privileges in CRM Server groups from Active Directory.

    Users may be unable to sign in to Microsoft Dynamics CRM because of a custom installation of Microsoft Dynamics CRM Server. Microsoft Dynamics CRM Server Setup does not create an organization during installation. You must have at least one organization available in the deployment for users to sign in to. To resolve this problem, create an organization by using the New Organization feature in Deployment Manager

     

    Regards,


    Khaja Mohiddin|||||http://www.dynamicsexchange.com/
    Friday, December 2, 2011 12:00 PM
  • Thanks Khaja, I think Edwin already provided that advise.

    Regards, Donna

    Friday, December 2, 2011 2:45 PM
  • Hi,

    Can you create one more organization and test it, if it works then fine or else Uninstall the CRM and install it again using the Implementation Manual.

     

    Regards,


    Khaja Mohiddin|||||http://www.dynamicsexchange.com/
    Monday, December 5, 2011 9:02 AM
  • Not sure if we need to continue to give suggestions at this point.  It is possible that the first response or two solved the issue but the individual didn't take the time to return and let us know.

    Regards, Donna


    Monday, December 5, 2011 1:47 PM