locked
no sound RRS feed

  • Question

  • hi, i have a problem on windows 8 64x bit.

    my laptop has no sound and when troubleshoot hardware changes are detected but i didnt change any hardware.

    then registry log is configured. 

    high definition audio controller cannot start.in events Device was configured recently after it started to stop working.example. Device configured(hdaudbus.inf)

    this is the event from log

    first

    Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
    Source:        Microsoft-Windows-Kernel-PnP
    Date:          3/12/2013 7:27:52 PM
    Event ID:      411
    Task Category: None
    Level:         Warning
    Keywords:      
    User:          SYSTEM
    Computer:      Carlos
    Description:
    Device PCI\VEN_8086&DEV_1E20&SUBSYS_05521028&REV_04\3&11583659&0&D8 had a problem starting.

    Driver Name: hdaudbus.inf
    Class GUID: {4d36e97d-e325-11ce-bfc1-08002be10318}
    Service: HDAudBus
    Lower Filters: 
    Upper Filters: 
    Problem: 0xA
    Status: 0x0
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
        <EventID>411</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x2000000000000000</Keywords>
        <TimeCreated SystemTime="2013-03-12T11:27:52.655995700Z" />
        <EventRecordID>216</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="64" />
        <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
        <Computer>Carlos</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="DeviceInstanceID">PCI\VEN_8086&amp;DEV_1E20&amp;SUBSYS_05521028&amp;REV_04\3&amp;11583659&amp;0&amp;D8</Data>
        <Data Name="DriverName">hdaudbus.inf</Data>
        <Data Name="ClassGUID">{4D36E97D-E325-11CE-BFC1-08002BE10318}</Data>
        <Data Name="ServiceName">HDAudBus</Data>
        <Data Name="LowerFilters">
        </Data>
        <Data Name="UpperFilters">
        </Data>
        <Data Name="Problem">0xa</Data>
        <Data Name="Status">0x0</Data>
      </EventData>
    </Event>

    then

    Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
    Source:        Microsoft-Windows-Kernel-PnP
    Date:          3/13/2013 12:14:43 AM
    Event ID:      400
    Task Category: None
    Level:         Information
    Keywords:      
    User:          N/A
    Computer:      Carlos
    Description:
    Device PCI\VEN_8086&DEV_1E20&SUBSYS_05521028&REV_04\3&11583659&0&D8 was configured.

    Driver Name: hdaudbus.inf
    Class GUID: {4d36e97d-e325-11ce-bfc1-08002be10318}
    Driver Date: 07/25/2012
    Driver Version: 6.2.9200.16384
    Driver Provider: Microsoft
    Driver Section: HDAudio_Device.NT
    Driver Rank: 0xFF2006
    Matching Device ID: PCI\CC_0403
    Outranked Drivers: 
    Device Updated: false
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
        <EventID>400</EventID>
        <Version>0</Version>
        <Level>4</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x2000000000000000</Keywords>
        <TimeCreated SystemTime="2013-03-12T16:14:43.409534100Z" />
        <EventRecordID>217</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="5892" />
        <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
        <Computer>Carlos</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="DeviceInstanceID">PCI\VEN_8086&amp;DEV_1E20&amp;SUBSYS_05521028&amp;REV_04\3&amp;11583659&amp;0&amp;D8</Data>
        <Data Name="DriverName">hdaudbus.inf</Data>
        <Data Name="ClassGUID">{4D36E97D-E325-11CE-BFC1-08002BE10318}</Data>
        <Data Name="DriverDate">07/25/2012</Data>
        <Data Name="DriverVersion">6.2.9200.16384</Data>
        <Data Name="DriverProvider">Microsoft</Data>
        <Data Name="DriverInbox">true</Data>
        <Data Name="DriverSection">HDAudio_Device.NT</Data>
        <Data Name="DriverRank">0xff2006</Data>
        <Data Name="MatchingDeviceID">PCI\CC_0403</Data>
        <Data Name="OutrankedDrivers">
        </Data>
        <Data Name="DeviceUpdated">false</Data>
        <Data Name="Status">0x0</Data>
      </EventData>
    </Event>

    model of the computer is dell alienware mx14,it always occur when i install a driver back up like realtek it gets fix after a few day its not working again. it started when i transferred files from my usb.i tried to reformat and refresh my laptop but it still coming back.what can i do?

    thank you

    • Moved by Just Karl Friday, July 18, 2014 10:26 PM Off topic
    Thursday, March 21, 2013 1:00 PM

Answers

All replies

  • Hello crl04.

    I suggest you to ask this question in the Answers Forum for Windows at http://answers.microsoft.com/en-us/windows/forum/windows_8.

    Bye.


    Luigi Bruno

    • Proposed as answer by Just Karl Friday, July 18, 2014 10:26 PM
    • Marked as answer by Just Karl Monday, July 28, 2014 4:15 PM
    Monday, April 15, 2013 8:40 PM
  • thanks

    Saturday, May 11, 2013 3:51 PM
  • Hello,

    The TechNet Sandbox forum is designed for users to try out the new forums functionality.

    Please be respectful of others, and do not expect replies to questions asked here.<o:p></o:p>

    Since your post is off-topic, I am moving it to the off topic forum.<o:p></o:p>

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Friday, July 18, 2014 10:26 PM
  • Try re-enabling your device (Go to the Charms bar --> Settings --> Control Panel --> Device Manager. Select your device, disable it, then enable it again.

    Hope this Helps!

    Ammar Rasyad

    Sunday, July 20, 2014 9:00 AM