locked
Can't register on Microsoft Virtual Academy RRS feed

  • Question

  • I can't confirm my registration, I push confirm button but no respond.

    Thank you for answer

    Wednesday, October 9, 2013 9:53 AM

Answers

  • Hi,

    I see many question the past few weeks with people having trouble to login or register with MVA.

    Unfortunatly the forum answerers cannot solve these issues. You can try the Microsoft Training and Certification help center to see if they can help http://www.microsoft.com/learning/en-us/help.aspx

    Please update this post with the results from the Microsoft support center so I know if calling them is a plausible solution to the logon/registration problems that get reported in this forum.


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    MCSE:Server Infrastructure, MCSE:Desktop Infrastructure, MCSA Server 2012, Citrix CCIA & CCEE, Cisco CCNA, VMware VCP 3/4/5 Twitter: @dnyvandam http://www.dannyvandam.net


    Wednesday, October 9, 2013 1:35 PM
    Answerer

All replies

  • Hi,

    I see many question the past few weeks with people having trouble to login or register with MVA.

    Unfortunatly the forum answerers cannot solve these issues. You can try the Microsoft Training and Certification help center to see if they can help http://www.microsoft.com/learning/en-us/help.aspx

    Please update this post with the results from the Microsoft support center so I know if calling them is a plausible solution to the logon/registration problems that get reported in this forum.


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer

    MCSE:Server Infrastructure, MCSE:Desktop Infrastructure, MCSA Server 2012, Citrix CCIA & CCEE, Cisco CCNA, VMware VCP 3/4/5 Twitter: @dnyvandam http://www.dannyvandam.net


    Wednesday, October 9, 2013 1:35 PM
    Answerer
  • Hi karolis,

    I had also similar problem , while registration confirm button doesn't work or there is no respond. But actually , i think it's a browser related problem . which browser are you using to register.

    since , while using the IE , successfully  I get registered. I have previously used Firefox which didn't work.

    So, you can try using IE rather than other browser . I think Microsoft Virtual Academy site should be compatible to all browser rather than IE.

    Thanks,

    Anil Maharjan

    Saturday, October 26, 2013 11:23 AM
  • I believe Anil is correct; it is browser related.

    I tried to signup with using IE8 on WIndows 7 Pro (64 bit) and it kept erroring out.  Installed IE9 and was able to sign up.  (That was the only change I made.)

    At this point, I'm not going to say anything about Microsoft's software QA/beta testing or being backward compatible with their own products...

    I will say I'm shocked, but I'm not surprised.

    Thursday, November 21, 2013 7:57 PM
  • IE 8 has very little support for HTML5 and CSS3, used for the training site. It is also not very secure.

    IE 11 is the latest version available for Windows 7.


    Best wishes, Davin Mickelson

    Thursday, November 21, 2013 8:32 PM
    Answerer
  • An appropriate error message (stating the browser is not supported, possibly suggesting upgrading to IE9, 10, 11...) would help.

    Friday, November 22, 2013 8:50 PM
  • 100% agreed!!!

    Best wishes, Davin Mickelson

    Friday, November 22, 2013 10:09 PM
    Answerer
  • Dear all,

    years go by but the problem is still the same: cannot sign up  on Microsoft Virtual Academy website 

    I tried several web browsers Internet Explorer 11, Google Chrome and Mozilla Firefox and several OS Windows 7 64bit, Windows 7 32bit, Windows 8.1 all leading to the same result: I fill up the form with my data and when I click on Confirm button, the page basically reload itself.

    That's quite annoying!

    Any clue from Microsoft team?

    Any suggestion?

    Thanks

    Monday, November 17, 2014 11:30 PM
  • I am getting the same results. I have tried from two locations, different browsers, and have tried two different live accounts.
    Tuesday, November 18, 2014 2:51 AM
  • Yes I am having the same issue and it does not matter which browser i am using. Please someone point us to where we can fix this.

    thanks,

    Phil


    Phil

    Monday, December 8, 2014 10:36 PM