Filtered Lookups throwing an error after installing UR1 for SP1 on CRM 2013 On Prem. RRS feed

  • Question

  • Installed the update yesterday afternoon, today I received the following error when clicking on a lookup with a filter.


    I removed the filter and now no issue.  Tried recreating the field with the same issue.

    Anyone else having any issues with the UR?

    David J

    Friday, October 3, 2014 3:58 AM

All replies

  • hello,

    please check the filter applied in the lookup.

    also please post the filter so that one of us can take a fresh look?



    Friday, October 3, 2014 4:27 AM
  • Hi, I am just using the out of the box filtering.  This has been working for several months now, and still works in production where we are only on SP1.  I did a deployment from dev to prod the day before applying the UR to this environment.  I have tried removing and adding the field and I also reinstalled the UR this morning.

    David J

    Saturday, October 4, 2014 5:54 PM