locked
WHS 2011 Install Problems - Random Shutdown During Installation RRS feed

  • Question

  • Hi All

    I'm having trouble installing Windows Home Server 2011. During the install the PC just randomly shuts down for no apparent reason. It happens at random times, as early as 1 minute into the install when the windows files are still loading from the DVD, or other times well into the installation after I've entered the product key and changed a few details such as date/time and server name/password.

    Specs are:
    - CPU – Core 2 Duo E8400 3.00GHz
    - Mobo – Gigabyte EP45-UD3P
    - GFX – Radeon HD4870 1GB
    - RAM – 4GB
    - PSU – Corsair CMPSU 620HX
    - HDD – WD 1TB Green (EARS)

    This PC has been running fine for the 2-3 odd years I've had it, including with windows 7 for the last 12 months or so. I've recently bought a new PC and now want to use the old one as a home server.

    This is what I've tried so far, but nothing has worked:
    - Heat issues were my first thought, so I placed the PC on my desk in a well ventilated spot, took both side covers off, and put a pedestal fan directly on it.
    - Checked all connections
    - Removed the other HDDs
    - Formatted the target HDD to both NTFS and unallocated
    - Tried a different HDD, a brand new 2TB EARX (formatted both NTFS & unallocated)
    - Tested both HDDs in other PC, work fine
    (during all of my attempted WHS installs the HDDs were always recognised so I don't think it's a HDD issue)

    - Lastly, just to see if it would work, I tried reinstalling Windows 7 and it installed fine, no problems.

    I'm out of ideas guys, any help would be most appreciated! 
    (Also please keep in mind I'm a relative newbie so a full explanation of things would be most appreciated!)
    Monday, January 9, 2012 5:55 AM

All replies

  • Hi,

    from the description you give the reason could be the memory.

    If you run Windows 7 32 it before and now installing a 64 Bit OS, it could be, that a faulty memory address is involved in critical processes, which was not that often used before.

    Try to swap the modules or temporary remove one module (and unseat/seat the other).

    Check also, if the SATA wire is seated well.

    If there is dust in CPU cooler or video card cooler get some compressed air and blow it out.

    Best greetings from Germany
    Olaf

     

    Monday, January 9, 2012 9:14 AM
    Moderator