locked
still can not activate RRS feed

  • Question

  • hi sorry me again. running round in circles here. i have tried updating my product key hoping it would help but it says currently in use. then tried the validation but said i must activate before i can validate. but i cannot activate. i have enclosed my mga results so if u can have a look and let me no what the problem is and what steps i could make to resolve this issue i would be very grateful thank.Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-9F6TR-J26GM-YTKKD
    Windows Product Key Hash: dTcDwhlX33aMfV2pAlp+lk/+oCg=
    Windows Product ID: 76487-OEM-2211906-00117
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {3BC71297-36F7-4964-AAA8-D5D363889383}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.8.31.9
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.7.111.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{3BC71297-36F7-4964-AAA8-D5D363889383}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YTKKD</PKey><PID>76487-OEM-2211906-00117</PID><PIDType>2</PIDType><SID>S-1-5-21-1547161642-1677128483-854245398</SID><SYSTEM><Manufacturer>FUJITSU SIEMENS</Manufacturer><Model>LIFEBOOK E Series</Model></SYSTEM><BIOS><Manufacturer>Phoenix/FUJITSU</Manufacturer><Version>Version  1.07 </Version><SMBIOSVersion major="2" minor="3"/><Date>20010904000000.000000+000</Date><SLPBIOS>FSC SYSTEM, FUJITSU SIEMENS, FUJITSU SIEMENS, FSC SYSTEM</SLPBIOS></BIOS><HWID>85220B00018400BE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Fujitsu Siemens Computers</name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.8.31.9"/><File Name="WgaLogon.dll" Version="1.8.31.9"/></GANotification></MachineData>   <Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: no
    Marker string from BIOS: N/A
    Marker string from OEMBIOS.DAT: FSC SYSTEM, FUJITSU SIEMENS, FUJITSU SIEMENS, FSC SYSTEM

    OEM Activation 2.0 Data-->
    N/A

     

    Thursday, August 13, 2009 6:20 PM

Answers

  • Hi Bestestpostie,

    The contents of a computer's BIOS is controlled by the computer manufacturer, so my personal advice would be to contact Fujitsu's tech support to see if there is some sort of fix, possibly a BIOS update that will correct the problem.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Saturday, August 15, 2009 8:48 PM

All replies

  • Hello bestestpostie,

      Have you attemped Activating by Phone?  If so, what did the Activation Rep say?

    Thank you,
    Darin MS
    • Proposed as answer by Darin Smith MS Thursday, August 13, 2009 9:30 PM
    Thursday, August 13, 2009 9:30 PM
  • Hello Bestestpostie,

    As you have noted, your installation of XP on your Fujitsu LifeBook is not activated.

    According to the mgadiag report, this is an OEM SLP installation of XP Pro (Line 10 in the report above).  This type of installation is designed to look for special data in the BIOS of the computer placed there by the computer's manufacturer.  If the installation of XP Pro finds this special data, the installation will then "self-activate."

    Please refer to this section in the report:

    OEM Activation 1.0 Data-->
    BIOS string matches: no
    Marker string from BIOS: N/A
    Marker string from OEMBIOS.DAT: FSC SYSTEM, FUJITSU SIEMENS, FUJITSU SIEMENS, FSC SYSTEM

    The report is telling us that the "marker string" (that special data) that the SLP installation of XP Pro is looking for is missing.  Because this data is missing, the SLP installation refuses to activate.

    The contents of a computer's BIOS is controlled by the computer manufacturer, so my personal advice would be to contact Fujitsu's tech support to see if there is some sort of fix, possibly a BIOS update that will correct the problem.


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Friday, August 14, 2009 2:32 AM
  • thankyou for your input. i will get on to manufacturer today and hopefull resolve this issue
    Friday, August 14, 2009 12:40 PM
  • i have tried many times. thank goodness its a free call lol. it wad telling me to update my product key. when i put it in it was saying it was either mis-typed or to try another key.
    Friday, August 14, 2009 12:43 PM
  • Hi Bestestpostie,

    The contents of a computer's BIOS is controlled by the computer manufacturer, so my personal advice would be to contact Fujitsu's tech support to see if there is some sort of fix, possibly a BIOS update that will correct the problem.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Saturday, August 15, 2009 8:48 PM