locked
Controller Card Help Needed RRS feed

  • Question

  • I have just recently bit the bullet and bought an OEM copy of WHS on Newegg to replace my trial version.

    I have had no trouble getting everything transferred from the old server to the new one - all of my media that I currently have fits on my main drive (1TB WD Caviar Black SATA).

    I removed 4 drives from the storage pool on the trial server and put them into the new one.  They are connected to an Adaptec 2400A 4-channel IDE RAID controller card.

    I am using the controller card as IDE channels - I do NOT have a RAID array set up.  JBOD.

    The channels on the controller are populated as follows:

    IDE0: WD 320GB HDD
    IDE1: WD 320GB HDD
    IDE2: WD 250GB HDD
    IDE3: WD 320GB HDD

    When I boot into WHS, it does not register the connection to the 250GB drive at all, but the three 320GB drives are available to add to the storage pool.

    I pick the first drive and tell WHS to add it to the storage pool, it starts to initialize (maybe 10% of the bar for initializing the drive) and just hangs there forever.


    My question is:  Is anyone familiar with the Adaptec 2400A that can advise me on what I may be doing wrong or has anyone else had a problem with that card in relation to WHS that could be ascribed to the card just not being compatible with WHS?
    • Edited by Vitamin J Sunday, November 16, 2008 11:10 PM
    Sunday, November 16, 2008 11:09 PM

Answers

  • Hi,
    I guess as you realise, this card doesn't support Server 2003, so it could well be that. However, when it boots, if you press 'Ctrl A' when booting, does the card show all drives recognised by it's own BIOS?
    Also, to eliminate a drive problem, have you tried rotating the drives to see if the problem follows the drive.

    Colin





    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Monday, November 17, 2008 3:56 PM
    Moderator