locked
Online photo backup RRS feed

  • Question

  • 'Ello,

     

    I have been using the OneCare beta and so far it's been brilliant but I was wondering how to get the online photo backup to work.  When I open OneCare under Backup and Restore section it doesn't have a Online Photo Backup on there but when I click on "Change Settings," then onto the Backup tab it has a section for OneCare Online Backup but the only thing that I can click on in that section is a "Learn More," link which takes me to this http://help.live.com/help.aspx?project=onecarev2&queryType=keyword&query=pukcab_otohp&sid=186c6469-755a-4306-8289-dabf75c132dc_19792460&mkt=en-GB page but the instructions on that don't help as the options it says I need to click on don't appear for me.

     

    I'm not sure if this is the problem but I haven't set up a backup device for the computer yet so is that it?  Or is there something else that I need to do first?

     

    Thank you in advance, El Barto.

    Sunday, August 19, 2007 6:24 PM

Answers

  • The online photo backup is a subscription service which is generally unavailable right now. Keys have been issued to a few random testers.

     

    Sunday, August 19, 2007 7:12 PM
    Moderator

All replies

  • The online photo backup is a subscription service which is generally unavailable right now. Keys have been issued to a few random testers.

     

    Sunday, August 19, 2007 7:12 PM
    Moderator
  • Thank you for your reply to the above writter. I just subscribed to live one care so I could associate it with the 2.0 bata so I could put it to the test. I love the bata version, but I'm gonna cancle my subscription since I can't use the photo back up yet. No sense paying for the bata if I cant do anything extra with it. I'll just continue the free trial till it's complete then subscribe.

     

    Tuesday, September 18, 2007 3:51 AM
  • Just found this after posting a question earlier

     

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2178409&SiteID=2

     

    I have received an invitation key for Photo Backup but the option/links to activate or use the service is not there in OneCare. Have you any ideas how to start using this service?

     

    Many Thanks

    Sunday, September 23, 2007 9:35 AM
  • Are you able to activate Photo Backup using this link http://get.live.com/en-us/onecare/activate_backup ?

     

    Sunday, September 23, 2007 1:35 PM
    Moderator
  •  

    Hi JimR1,

     

    since I had the same problem (got an invitation but could not make it work) I thought I'd give it a try with the URL you mentioned and the online activation process seemed to work. However, when I hit the "Subscribe" button in OneCare, it changed status to red "at risk" after a while saing that my protection for this PC has ended and I should subscribe now. So I guess now OneCare -- more or less -- completely disbaled itself.

     

    - Jens

    Sunday, September 23, 2007 1:54 PM
  • Maybe this is the problem, I just fund out that I now have to accounts in the Microsoft Billing System

     

    See http://cid-2a7b9db53c6af332.skydrive.live.com/self.aspx/%c3%96ffentlich/2.png

     

    Also if I now try the process again the system tells me that my key has been used

     

    See http://cid-2a7b9db53c6af332.skydrive.live.com/self.aspx/%c3%96ffentlich/1.jpg 

     

    Any ideas how to fix this?

     

    - Jens

    Sunday, September 23, 2007 2:18 PM
  • The beta subscription is enabled according to your screencap. The two accounts is okay - I have that, too. One account in my case is for xbox Live and the other is for Windows Live/MSN subscriptions. It may differ for you.

    Was OneCare itself activated before you tried to activate Photo Backup?

     

    Note that the email invite for photo backup instructs you to email ocbeta@microsoft.com if you have any problems with the Online Photo Backup.

     

    -steve

    Sunday, September 23, 2007 3:17 PM
    Moderator
  •  

    Hi steve,

     

    onecare was not activated before I tried phot backup (it was still on the 160-something trial days) one of the earlier beta mails mentioned that I can not active beta 2.0 but that this is no problem. And yes I did mail to ocbeta@microsoft.com about beeing unable to activate photo back, however I did not mail with the new problem of onecare beeing disabled.

     

    - Jens

    Sunday, September 23, 2007 3:22 PM
  • Thanks, Jens.

    I'm trying to understand the issue that many have reported. It kind of irks me that the invites were sent out at the end of the work week and the OneCare team is away for the weekend, leaving you guys to fend for yourselves. :-(

    -steve

     

    Sunday, September 23, 2007 3:27 PM
    Moderator